メインコンテンツまでスキップ

15. References (参考文献)

15. References (参考文献)​

15.1 Normative References (規範的参考文献)​

このプロトコルは次の規範的参考文献に依存しています:

  • [RFC2119] - RFC で要件レベルを示すために使用するキーワード
  • [RFC8174] - RFC 2119 キーワードにおける大文字と小文字の曖昧さ
  • [RFC6480] - 安全なインターネットルーティングをサポートするインフラストラクチャ
  • [RFC6810] - Resource Public Key Infrastructure (RPKI) to Router プロトコル (バージョン 0)
  • [RFC6811] - BGP プレフィックス起点検証
  • [RFC8182] - RPKI Repository Delta Protocol (RRDP)
  • [RFC5781] - rsync URI スキーム

15.2 Informative References (参考情報参照)​

追加の参考情報参照には次のものが含まれます:

  • [RFC1982] - シリアル番号演算
  • [RFC4252] - Secure Shell (SSH) 認証プロトコル
  • [RFC2385] - TCP MD5 署名オプションによる BGP セッションの保護
  • [RFC4301] - インターネットプロトコルのセキュリティアーキテクチャ
  • [RFC5246] - Transport Layer Security (TLS) プロトコルバージョン 1.2
  • [RFC5925] - TCP 認証オプション
  • [RFC6487] - X.509 PKIX リソース証明書のプロファイル
  • [RFC8208] - BGPsec ルーター証明書のロールオーバー

[RFC3629] Yergeau, F., "UTF-8, a transformation format of ISO 10646", STD 63, RFC 3629, DOI 10.17487/RFC3629, November 2003

[RFC5280] Cooper, D., Santesson, S., Farrell, S., Boeyen, S., Housley, R., and W. Polk, "Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile", RFC 5280, DOI 10.17487/RFC5280, May 2008

[RFC5926] Lebovitz, G. and E. Rescorla, "Cryptographic Algorithms for the TCP Authentication Option (TCP-AO)", RFC 5926, DOI 10.17487/RFC5926, June 2010

[RFC6125] Saint-Andre, P. and J. Hodges, "Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)", RFC 6125, DOI 10.17487/RFC6125, March 2011

[RFC8126] Cotton, M., Leiba, B., and T. Narten, "Guidelines for Writing an IANA Considerations Section in RFCs", BCP 26, RFC 8126, DOI 10.17487/RFC8126, June 2017

[RFC1996] Vixie, P., "A Mechanism for Prompt Notification of Zone Changes (DNS NOTIFY)", RFC 1996, DOI 10.17487/RFC1996, August 1996

[RFC4808] Bellovin, S., "Key Change Strategies for TCP-MD5", RFC 4808, DOI 10.17487/RFC4808, March 2007

[RFC6481] Huston, G., Loomans, R., and G. Michaelson, "A Profile for Resource Certificate Repository Structure", RFC 6481, DOI 10.17487/RFC6481, February 2012