15. References (Riferimenti)
15. References (Riferimenti)
15.1 Normative References (Riferimenti normativi)
Questo protocollo si basa sui seguenti riferimenti normativi:
- [RFC2119] - Parole chiave da utilizzare negli RFC per indicare i livelli di requisito
- [RFC8174] - Ambiguità tra maiuscole e minuscole nelle parole chiave RFC 2119
- [RFC6480] - Un'infrastruttura per supportare il routing Internet sicuro
- [RFC6810] - Il protocollo Resource Public Key Infrastructure (RPKI) verso router (versione 0)
- [RFC6811] - Convalida dell'origine dei prefissi BGP
- [RFC8182] - Il protocollo delta del repository RPKI (RRDP)
- [RFC5781] - Lo schema URI rsync
15.2 Informative References (Riferimenti informativi)
I riferimenti informativi aggiuntivi includono:
- [RFC1982] - Aritmetica dei numeri di serie
- [RFC4252] - Il protocollo di autenticazione Secure Shell (SSH)
- [RFC2385] - Protezione delle sessioni BGP tramite l'opzione di firma TCP MD5
- [RFC4301] - Architettura di sicurezza per il protocollo Internet
- [RFC5246] - Il protocollo Transport Layer Security (TLS) versione 1.2
- [RFC5925] - L'opzione di autenticazione TCP
- [RFC6487] - Un profilo per i certificati di risorse X.509 PKIX
- [RFC8208] - Rollover dei certificati router BGPsec
[RFC3629] Yergeau, F., "UTF-8, a transformation format of ISO 10646", STD 63, RFC 3629, DOI 10.17487/RFC3629, November 2003
[RFC5280] Cooper, D., Santesson, S., Farrell, S., Boeyen, S., Housley, R., and W. Polk, "Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile", RFC 5280, DOI 10.17487/RFC5280, May 2008
[RFC5926] Lebovitz, G. and E. Rescorla, "Cryptographic Algorithms for the TCP Authentication Option (TCP-AO)", RFC 5926, DOI 10.17487/RFC5926, June 2010
[RFC6125] Saint-Andre, P. and J. Hodges, "Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)", RFC 6125, DOI 10.17487/RFC6125, March 2011
[RFC8126] Cotton, M., Leiba, B., and T. Narten, "Guidelines for Writing an IANA Considerations Section in RFCs", BCP 26, RFC 8126, DOI 10.17487/RFC8126, June 2017
[RFC1996] Vixie, P., "A Mechanism for Prompt Notification of Zone Changes (DNS NOTIFY)", RFC 1996, DOI 10.17487/RFC1996, August 1996
[RFC4808] Bellovin, S., "Key Change Strategies for TCP-MD5", RFC 4808, DOI 10.17487/RFC4808, March 2007
[RFC6481] Huston, G., Loomans, R., and G. Michaelson, "A Profile for Resource Certificate Repository Structure", RFC 6481, DOI 10.17487/RFC6481, February 2012