メインコンテンツまでスキップ

付録 C. RFC 3406 からの変更点

本書は、[RFC3406] から以下の実質的な変更を行います。

  1. 6.2 節で論じたように、フォーマルな URN 名前空間の登録ポリシーを「IETF Review」から「Expert Review」に緩和します。

  2. 実験的な URN 名前空間のカテゴリを [RFC6648] と整合する形で削除します。実験的な URN 名前空間は、名前空間識別子の前に "X-" という文字列を付けることによって示されていました。実験的な URN 名前空間は一度も登録されなかったため、実験的なカテゴリを削除しても既存のレジストリには影響しません。実験的な URN 名前空間は管理されていないため、実験的な URN 名前空間内で URN 構文に準拠する文字列は有効な URN ではありません。真に実験的な用法は、もちろん "example" 名前空間 [RFC6963] を利用してもかまいません。

  3. URN 名前空間登録テンプレートにいくつかの情報を追加しますが、全体的には簡素化します。