Aller au contenu principal

Annexe C. Modifications par rapport à la RFC 3406

Le présent document apporte les modifications substantielles suivantes par rapport à [RFC3406] :

  1. Il assouplit la politique d'enregistrement des espaces de noms URN formels, la faisant passer d'"IETF Review" à "Expert Review", comme discuté à la section 6.2.

  2. Il supprime la catégorie des espaces de noms URN expérimentaux, conformément à [RFC6648]. Les espaces de noms URN expérimentaux étaient désignés en préfixant l'identificateur d'espace de noms par la chaîne "X-". Comme les espaces de noms URN expérimentaux n'ont jamais été enregistrés, la suppression de la catégorie expérimentale n'a aucun impact sur les registres existants. Comme les espaces de noms URN expérimentaux ne sont pas gérés, les chaînes conformes à la syntaxe URN au sein d'espaces de noms URN expérimentaux ne sont pas des URN valides. Des usages véritablement expérimentaux peuvent, bien sûr, recourir à l'espace de noms "example" [RFC6963].

  3. Il ajoute certaines informations au modèle d'enregistrement d'espace de noms URN, mais le simplifie dans l'ensemble.