附录 C. 相对 RFC 3406 的变更
本文档对 [RFC3406] 做出了以下实质性变更:
-
如第 6.2 节所讨论, 把正式 URN 命名空间的注册政策从 "IETF Review" 放宽为 "Expert Review".
-
删除实验性 URN 命名空间这一类别, 与 [RFC6648] 保持一致. 实验性 URN 命名空间通过在命名空间标识符前加上字符串 "X-" 来表示. 由于实验性 URN 命名空间从未被注册, 删除实验性类别对现有注册表没有影响. 由于实验性 URN 命名空间不受管理, 实验性 URN 命名空间内符合 URN 语法的字符串并不是有效的 URN. 当然, 真正实验性的用法可以采用 "example" 命名空间 [RFC6963].
-
为 URN 命名空间注册模板增加了一些信息, 但总体上对其做了简化.