Zum Hauptinhalt springen

Anhang C. Änderungen gegenüber RFC 3406

Dieses Dokument nimmt die folgenden wesentlichen Änderungen gegenüber [RFC3406] vor:

  1. Es lockert die Registrierungsrichtlinie für formale URN-Namensräume von "IETF Review" auf "Expert Review", wie in Abschnitt 6.2 erörtert.

  2. Es entfernt die Kategorie der experimentellen URN-Namensräume, in Übereinstimmung mit [RFC6648]. Experimentelle URN-Namensräume wurden durch Voranstellen der Zeichenkette "X-" vor den Namensraumidentifikator gekennzeichnet. Da experimentelle URN-Namensräume nie registriert wurden, hat das Entfernen der experimentellen Kategorie keine Auswirkungen auf die bestehenden Registries. Da experimentelle URN-Namensräume nicht verwaltet werden, sind Zeichenketten, die der URN-Syntax entsprechen, innerhalb experimenteller URN-Namensräume keine gültigen URNs. Wirklich experimentelle Verwendungen können natürlich den Namensraum "example" [RFC6963] nutzen.

  3. Es ergänzt einige Informationen in der URN-Namensraum-Registrierungsvorlage, vereinfacht diese aber im Allgemeinen.