メインコンテンツまでスキップ

RFC 8108

  • ステータス: Proposed Standard
  • 発行日: March 2017
  • ストリーム: IETF
  • 更新: RFC3550, RFC4585
  • エラッタ: エラッタなし

単一の RTP セッションにおける複数の RTP ストリームの送信​

RFC8108
タイトル単一の RTP セッションにおける複数の RTP ストリームの送信
発行日2017年3月
ステータス標準トラック
著者J. Lennox, M. Westerlund, Q. Wu, C. Perkins
更新3550, 4585

概要​

本メモは、複数の同期ソース (SSRC) を使用するリアルタイム輸送プロトコル (RTP) エンドポイントの動作を拡張および明確化します。これは、たとえば、エンドポイントが単一の RTP セッションで複数の RTP ストリームを送信する場合に発生します。本メモは、RTP セッションにおけるエンドポイントあたりの複数の SSRC の処理に関して RFC 3550 を更新し、特に RTP 制御プロトコル (RTCP) の動作に焦点を当てています。また、RFC 4585 を更新して、SSRC のタイムアウトの計算とフィードバックメッセージの包含を変更および明確化します。

目次​

注: この RFC は、単一のセッション内で複数の RTP ストリームを処理するための詳細なガイダンスを提供します。ナビゲーションを容易にするために、内容は統合されたセクションに整理されています。