1. はじめに
Internet メールは, メッセージをその転送から区別し, さらにメッセージをヘッダとボディに分割する [RFC5322]. Internet メールのヘッダフィールド値には, ユーザに見えることを意図したさまざまな文字列が含まれる. これらの文字列がサポートする文字の範囲は, もともと 7-bit 形式の [ASCII] に限定されていた. MIME [RFC2045] [RFC2046] [RFC2047] は追加の文字セットを使用する能力を提供するが, このサポートはボディパートのデータと, ヘッダフィールド値内の限られた場所でのみ許可されていた特殊な符号化語 (encoded-word) 構文に限定されている.
Internet のグローバル化は, Unicode [RFC5198] が提供するはるかに大きな文字集合を, メールアドレスとほとんどのヘッダフィールド値の両方でサポートすることを要求する. さらに, 符号化語のような複雑な符号化方式は非効率をもたらすだけでなく, 処理エラーの大きな機会を生み出す. そして最後に, UTF-8 文字セットのネイティブサポートが現在ほとんどのシステムで利用可能である. したがって, Internet メールが UTF-8 [RFC3629] を直接サポートすることは強く望ましい.
本文書は, ヘッダフィールド値 (メールアドレスを含む) において, ASCII だけでなく UTF-8 を直接使用することを許可する, Internet Message Format [RFC5322] および MIME への拡張を規定する. この拡張形式を使用するメッセージのために, 新しいメディアタイプ message/global が定義される. 本仕様はまた, message/global パートが既存のメールインフラストラクチャを安全に通過できるようにするため, message トップレベル型の任意のサブタイプに対して非 identity の content-transfer-encoding を適用することを禁じる MIME の制限を解除する.
本仕様は, 転送システムによって保証される "8-bit-clean" な環境の存在に依存する, UTF-8 のネイティブなエンドツーエンドサポートのモデルに基づいている. 従来の 7-bit インフラストラクチャを越えた転送, および 7-bit 受信者による処理をサポートするには, 本仕様では提供されない追加のメカニズムが必要である.
本仕様は [RFC5335] の改訂版であり, それを置き換えるものである. [RFC6530] のセクション 6 は, 本仕様と以前のバージョンとの間のアプローチの変更について述べている.