9. Blocco GLOP (233/8)
Gli indirizzi del blocco GLOP sono indirizzi a portata globale, assegnati staticamente. Per un dominio in possesso di un numero di sistema autonomo (ASN) a 16 bit, l'assegnazione avviene mappando il numero di sistema autonomo del dominio, rappresentato come ottetti X.Y, nei due ottetti centrali del blocco GLOP, ottenendo un'assegnazione 233.X.Y.0/24. Questa mappatura e assegnazione sono definite in [RFC3180]. I domini in possesso di un ASN a 32 bit possono richiedere spazio nel blocco AD-HOC III o prendere in considerazione l'uso di indirizzi IPv6 multicast.
9.1. Linee guida per l'assegnazione
Poiché gli indirizzi del blocco GLOP sono pre-assegnati tramite algoritmo, non è richiesta alcuna politica di assegnazione dell'IANA.
9.2. Blocco AD-HOC III
[RFC3138] ha delegato l'assegnazione del sub-blocco GLOP (233.252.0.0 - 233.255.255.255) mappato dallo spazio di sistema autonomo (AS) privato (64512-65534) e dall'ASN 65535 riservato dall'IANA [RFC1930] ai RIR. Questo spazio è denominato Extended GLOP (EGLOP). La RFC 3138 non avrebbe dovuto chiedere ai RIR di stabilire una politica per lo spazio EGLOP, poiché [RFC2860] lo riserva all'IETF. È importante consentire agli operatori di rete di utilizzare questo spazio; pertanto, è opportuno rendere obsoleta la RFC 3138 e classificare questo intervallo di indirizzi come disponibile per un'assegnazione AD-HOC conformemente alle linee guida della Sezione 6.
Il primo /24 di questo intervallo, 233.252.0.0/24, è assegnato come « MCAST-TEST-NET », da utilizzare nella documentazione e negli esempi di codice. Nella documentazione di fornitori e protocolli, 233.252.0.0/24 deve essere utilizzato con i nomi di dominio [RFC2606] example.com o example.net. Gli indirizzi in 233.252.0.0/24 non devono apparire su Internet pubblico.