Aller au contenu principal

8. IANA Considerations (8. Considérations relatives à l'IANA)

8. IANA Considerations (8. Considérations relatives à l'IANA)​

8.1. The IETF XML Registry (8.1. Le registre XML de l'IETF)​

IANA has registered the following three URIs in the "IETF XML Registry" [RFC3688]:

L'IANA a enregistré les trois URI suivants dans le "Registre XML de l'IETF" [RFC3688] :

URI: urn:ietf:params:xml:ns:yang:ietf-service-assurance Registrant Contact: The OPSAWG WG of the IETF. XML: N/A; the requested URI is an XML namespace.

URI: urn:ietf:params:xml:ns:yang:ietf-service-assurance-device Registrant Contact: The OPSAWG WG of the IETF. XML: N/A; the requested URI is an XML namespace.

URI: urn:ietf:params:xml:ns:yang:ietf-service-assurance-interface Registrant Contact: The OPSAWG WG of the IETF. XML: N/A; the requested URI is an XML namespace.

8.2. The YANG Module Names Registry (8.2. Le registre des noms de modules YANG)​

IANA has registered the following three YANG modules in the "YANG Module Names" registry [RFC7950]:

L'IANA a enregistré les trois modules YANG suivants dans le registre "Noms de modules YANG" [RFC7950] :

name: ietf-service-assurance namespace: urn:ietf:params:xml:ns:yang:ietf-service-assurance prefix: sain reference: RFC 9418

name: ietf-service-assurance-device namespace: urn:ietf:params:xml:ns:yang:ietf-service-assurance-device prefix: sain-device reference: RFC 9418

name: ietf-service-assurance-interface namespace: urn:ietf:params:xml:ns:yang:ietf-service-assurance-interface prefix: sain-interface reference: RFC 9418

These modules are not maintained by IANA.

Ces modules ne sont pas maintenus par l'IANA.