メインコンテンツまでスキップ

8. IANA Considerations (8. IANA に関する考慮事項)

8. IANA Considerations (8. IANA に関する考慮事項)​

8.1. The IETF XML Registry (8.1. IETF XML レジストリ)​

IANA has registered the following three URIs in the "IETF XML Registry" [RFC3688]:

IANA は、"IETF XML Registry" [RFC3688] に以下の 3 つの URI を登録しました。

URI: urn:ietf:params:xml:ns:yang:ietf-service-assurance Registrant Contact: The OPSAWG WG of the IETF. XML: N/A; the requested URI is an XML namespace.

URI: urn:ietf:params:xml:ns:yang:ietf-service-assurance-device Registrant Contact: The OPSAWG WG of the IETF. XML: N/A; the requested URI is an XML namespace.

URI: urn:ietf:params:xml:ns:yang:ietf-service-assurance-interface Registrant Contact: The OPSAWG WG of the IETF. XML: N/A; the requested URI is an XML namespace.

8.2. The YANG Module Names Registry (8.2. YANG モジュール名レジストリ)​

IANA has registered the following three YANG modules in the "YANG Module Names" registry [RFC7950]:

IANA は、"YANG Module Names" レジストリ [RFC7950] に以下の 3 つの YANG モジュールを登録しました。

name: ietf-service-assurance namespace: urn:ietf:params:xml:ns:yang:ietf-service-assurance prefix: sain reference: RFC 9418

name: ietf-service-assurance-device namespace: urn:ietf:params:xml:ns:yang:ietf-service-assurance-device prefix: sain-device reference: RFC 9418

name: ietf-service-assurance-interface namespace: urn:ietf:params:xml:ns:yang:ietf-service-assurance-interface prefix: sain-interface reference: RFC 9418

These modules are not maintained by IANA.

これらのモジュールは IANA によって維持されていません。