Aller au contenu principal

15. References (Références)

15. References (Références)​

15.1 Normative References (Références normatives)​

Ce protocole s'appuie sur les références normatives suivantes:

  • [RFC2119] - Mots-clés à utiliser dans les RFC pour indiquer les niveaux d'exigence
  • [RFC8174] - Ambiguïté entre majuscules et minuscules dans les mots-clés RFC 2119
  • [RFC6480] - Une infrastructure pour prendre en charge le routage Internet sécurisé
  • [RFC6810] - Le protocole Resource Public Key Infrastructure (RPKI) vers routeur (version 0)
  • [RFC6811] - Validation de l'origine des préfixes BGP
  • [RFC8182] - Le protocole delta du dépôt RPKI (RRDP)
  • [RFC5781] - Le schéma URI rsync

15.2 Informative References (Références informatives)​

Les références informatives supplémentaires incluent:

  • [RFC1982] - Arithmétique des numéros de série
  • [RFC4252] - Le protocole d'authentification Secure Shell (SSH)
  • [RFC2385] - Protection des sessions BGP via l'option de signature TCP MD5
  • [RFC4301] - Architecture de sécurité pour le protocole Internet
  • [RFC5246] - Le protocole Transport Layer Security (TLS) version 1.2
  • [RFC5925] - L'option d'authentification TCP
  • [RFC6487] - Un profil pour les certificats de ressources X.509 PKIX
  • [RFC8208] - Renouvellement des certificats de routeur BGPsec

[RFC3629] Yergeau, F., "UTF-8, a transformation format of ISO 10646", STD 63, RFC 3629, DOI 10.17487/RFC3629, November 2003

[RFC5280] Cooper, D., Santesson, S., Farrell, S., Boeyen, S., Housley, R., and W. Polk, "Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile", RFC 5280, DOI 10.17487/RFC5280, May 2008

[RFC5926] Lebovitz, G. and E. Rescorla, "Cryptographic Algorithms for the TCP Authentication Option (TCP-AO)", RFC 5926, DOI 10.17487/RFC5926, June 2010

[RFC6125] Saint-Andre, P. and J. Hodges, "Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)", RFC 6125, DOI 10.17487/RFC6125, March 2011

[RFC8126] Cotton, M., Leiba, B., and T. Narten, "Guidelines for Writing an IANA Considerations Section in RFCs", BCP 26, RFC 8126, DOI 10.17487/RFC8126, June 2017

[RFC1996] Vixie, P., "A Mechanism for Prompt Notification of Zone Changes (DNS NOTIFY)", RFC 1996, DOI 10.17487/RFC1996, August 1996

[RFC4808] Bellovin, S., "Key Change Strategies for TCP-MD5", RFC 4808, DOI 10.17487/RFC4808, March 2007

[RFC6481] Huston, G., Loomans, R., and G. Michaelson, "A Profile for Resource Certificate Repository Structure", RFC 6481, DOI 10.17487/RFC6481, February 2012