15. Références
15.1. Références normatives
-
[ASCII] Institut américain des normes nationales (anciennement Institut des normes des États-Unis d'Amérique), "Code des États-Unis pour l'échange d'informations", ANSI X3.4-1968, 1968.
-
[RFC2119] Bradner, S., "Cléments pour l'utilisation dans les RFC pour indiquer les niveaux de besoins", BCP 14, RFC 2119, mars 1997.
-
[RFC3629] Yergeau, F., "UTF-8, un format de transformation de l'ISO 10646", STD 63, RFC 3629, novembre 2003.
-
[RFC5321] Klensin, J., "Protocole simple de transfert de courrier", RFC 5321, octobre 2008.
-
[RFC5322] Resnick, P., éd., "Format de message Internet", RFC 5322, octobre 2008.
-
[RFC5890] Klensin, J., "Noms de domaine internationaux pour les applications (IDNA): définitions et cadre de document", RFC 5890, août 2010.
-
[RFC6152] Klensin, J., Freed, N., Rose, M., et D. Crocker, "Extension de service SMTP pour le transport MIME à 8 bits", STD 71, RFC 6152, mars 2011.
-
[RFC6531] Yao, J. et W. Mao, "Extension SMTP pour l'adresse e-mail internationalement, RFC 6531, février 2012.
-
[RFC6532] Yang, A., Steele, S., et N. Freed, "En-tête de courrier électronique internationalisé", RFC 6532, février 2012.
-
[RFC6533] Hansen, T., Newman, C., et A. Melnikov, "Status et notification de livraison internationalement mis en place", RFC 6533, février 2012.
15.2. Références informatives
-
[POPIMAP-Downgrade] Fujiwara, K., "Downgrading Message Post-delivery for Internationalized Email Messages", Work in Progress, octobre 2011.
-
[RFC0821] Postel, J., "Protocole simple de transfert de courrier", STD 10, RFC 821, août 1982.
-
[RFC1123] Braden, R., "Requisitions pour les hôtes Internet - Application et support", STD 3, RFC 1123, octobre 1989.
-
[RFC1939] Myers, J. et M. Rose, "Protocole du bureau de poste - Version 3", STD 53, RFC 1939, mai 1996.
-
[RFC2045] Freed, N. et N. Borenstein, "Extensions de courrier Internet à multiples fins (MIME) Partie 1: Format des corps de messages Internet", RFC 2045, novembre 1996.
-
[RFC2046] Freed, N. et N. Borenstein, "Extensions de courrier électronique Internet à plusieurs fins (MIME) Partie Deux: Types de médias", RFC 2046, novembre 1996.
-
[RFC2047] Moore, K., "MIME (Extensions de courrier Internet à plusieurs fins) Partie Troisième: Extensions d'en-tête de message pour le texte non ASCII", RFC 2047, novembre 1996.
-
[RFC2231] Freed, N. et K. Moore, "Value de paramètre MIME et Extensions de mots codés: ensembles de caractères, langues et continuations", RFC 2231, novembre 1997.
-
[RFC2821] Klensin, J., "Protocole simple de transfert de courrier", RFC 2821, avril 2001.
-
[RFC3156] Elkins, M., Del Torto, D., Levien, R., et T. Roessler, "Sécurité MIME avec OpenPGP", RFC 3156, août 2001.
-
[RFC3461] Moore, K., "Extension de service du protocole de transfert de courrier simple (SMTP) pour les notifications d'état de livraison (DSNs)", RFC 3461, janvier 2003.
-
[RFC3464] Moore, K. et G. Vaudreuil, "Un format de message extensible pour les notifications d'état de livraison", RFC 3464, janvier 2003.
-
[RFC3492] Costello, A., "Punycode: Un codage de la chaîne de démarrage d'Unicode pour les noms de domaine internationaux dans les applications (IDNA)", RFC 3492, mars 2003.
-
[RFC3501] Crispin, M., "PROTOCOL d'accès aux messages Internet - VERSION 4rev1", RFC 3501, mars 2003.
-
[RFC3987] Duerst, M. et M. Suignard, "Ressources internationalement identifiées (IRI)", RFC 3987, janvier 2005.
-
[RFC4155] Hall, E., "Le type de média de l'application/mbox", RFC 4155, septembre 2005.
-
[RFC4690] Klensin, J., Faltstrom, P., Karp, C., et IAB, "Review and Recommendations for Internationalized Domain Names (IDNs)", RFC 4690, septembre 2006.
-
[RFC4952] Klensin, J. et Y. Ko, "Voir et cadre pour l'internationalisation du courrier électronique", RFC 4952, juillet 2007.
-
[RFC5198] Klensin, J. et M. Padlipsky, "Format Unicode pour l'échange de réseau", RFC 5198, mars 2008.
-
[RFC5228] Guenther, P. et T. Showalter, "Sieve: un langage de filtrage des courriels", RFC 5228, janvier 2008.
-
[RFC5280] Cooper, D., Santesson, S., Farrell, S., Boeyen, S., Housley, R., et W. Polk, "Internet X.509 Certificate of Public Key Infrastructure and Certificate Revocation List (CRL) Profile", RFC 5280, mai 2008.
-
[RFC5335] Yang, A., "En-tête de courrier électronique internationalisé", RFC 5335, septembre 2008.
-
[RFC5336] Yao, J. et W. Mao, "Extension SMTP pour les adresses e-mail internationalement", RFC 5336, septembre 2008.
-
[RFC5337] Newman, C. et A. Melnikov, "Notifications internationalement sur le statut et la disposition des livraisons", RFC 5337, septembre 2008.
-
[RFC5504] Fujiwara, K. et Y. Yoneya, " Mécanisme de dégradation de l'internationalisation des adresses électroniques ", RFC 5504, mars 2009.
-
[RFC5721] Gellens, R. et C. Newman, "POP3 Support for UTF-8", RFC 5721, février 2010.
-
[RFC5721bis-POP3] Gellens, R., Newman, C., Yao, J., et K. Fujiwara, "POP3 Support for UTF-8", Work in Progress, novembre 2011.
-
[RFC5738] Resnick, P. et C. Newman, "Support IMAP pour UTF-8", RFC 5738, mars 2010.
-
[RFC5738bis-IMAP] Resnick, P., Ed., Newman, C., Ed., et S. Shen, Ed., "Imap Support for UTF-8", Work in Progress, décembre 2011.
-
[RFC5751] Ramsdell, B. et S. Turner, "Extensions de courrier électronique Internet sécurisées/multipurposées (S/MIME) Version 3.2 Spécification de message", RFC 5751, janvier 2010.
-
[RFC5825] Fujiwara, K. et B. Leiba, " Affichage de messages dégradés pour l'internationalisation des adresses électroniques ", RFC 5825, avril 2010.
-
[RFC5863] Hansen, T., Siegel, E., Hallam-Baker, P., et D. Crocker, "DomainKeys Identified Mail (DKIM) Développement, déploiement et opérations", RFC 5863, mai 2010.
-
[RFC5891] Klensin, J., "Nommés de domaine internationaux dans les applications (IDNA): Protocole", RFC 5891, août 2010.
-
[RFC5892] Faltstrom, P., "Les points de code Unicode et les noms de domaine internationaux pour les applications (IDNA)", RFC 5892, août 2010.
-
[RFC5893] Alvestrand, H. et C. Karp, "Scripts de droite à gauche pour les noms de domaine internationaux pour les applications (IDNA)", RFC 5893, août 2010.
-
[RFC5894] Klensin, J., "Noms de domaine internationaux pour les applications (IDNA): contexte, explication et justification", RFC 5894, août 2010.
-
[RFC5983] Gellens, R., "Listes de diffusion et adresses électroniques internationalement établies", RFC 5983, octobre 2010.
-
** [RFC5983bis-MailingList]** Levine, J. et R. Gellens, "Listes de diffusion et adresses UTF-8, Travail en cours, décembre 2011.
-
[RFC6055] Thaler, D., Klensin, J., et S. Cheshire, "Pensées IAB sur les codage pour les noms de domaine internationaux", RFC 6055, février 2011.
-
[RFC6068] Duerst, M., Masinter, L., et J. Zawinski, "Le schéma URI "mailto", RFC 6068, octobre 2010.
-
[RFC6409] Gellens, R. et J. Klensin, "Sendement de messages pour la poste", STD 72, RFC 6409, novembre 2011.
-
Le consortium Unicode, version 6.0.0, défini par: "Le standard Unicode, version 6.0.0", (Mountain View, CA: Le consortium Unicode, 2011. ISBN 978-1-936213-01-6). http://www.unicode.org/versions/Unicode6.0.0/- Je suis désolé .
-
[Unicode-UAX15] Le consortium Unicode, "Unicode Standard Annex #15: Formes de normalisation Unicode", septembre 2010, http://www.unicode.org/reports/tr15/- Je suis désolé .