Zum Hauptinhalt springen

RFC 8100–8199

100 RFCs von RFC 8100 bis RFC 8199, nach Nummer sortiert.

  1. RFC 8100Diffserv-Interconnection Classes and Practice
  2. RFC 8101IANA Registration of New Session Initiation Protocol (SIP) Resource-Priority Namespace for Mission Critical Push To Talk Service
  3. RFC 8102Remote-LFA Node Protection and Manageability
  4. RFC 8103Using ChaCha20-Poly1305 Authenticated Encryption in the Cryptographic Message Syntax (CMS)
  5. RFC 8104Pseudowire (PW) Endpoint Fast Failure Protection
  6. RFC 8105Transmission of IPv6 Packets over Digital Enhanced Cordless Telecommunications (DECT) Ultra Low Energy (ULE)
  7. RFC 8106IPv6 Router Advertisement Options for DNS Configuration
  8. RFC 8107Advertising Digital Identifier (Ad-ID) URN Namespace Definition
  9. RFC 8108Senden mehrerer RTP-Ströme in einer einzigen RTP-Sitzung
  10. RFC 8109BCP: 209 M. Larson
  11. RFC 8110Opportunistic Wireless Encryption
  12. RFC 8111Locator/ID Separation Protocol Delegated Database Tree (LISP-DDT)
  13. RFC 8112Locator/ID Separation Protocol Delegated Database Tree (LISP-DDT) Referral Internet Groper (RIG)
  14. RFC 8113Locator/ID Separation Protocol (LISP): Shared Extension Message & IANA Registry for Packet Type Allocations
  15. RFC 8114Delivery of IPv4 Multicast Services to IPv4 Clients over an IPv6 Multicast Network
  16. RFC 8115DHCPv6 Option for IPv4-Embedded Multicast and Unicast IPv6 Prefixes
  17. RFC 8116Security Threats to the Optimized Link State Routing Protocol Version 2 (OLSRv2)
  18. RFC 8117Current Hostname Practice Considered Harmful
  19. RFC 8118The application/pdf Media Type
  20. RFC 8119SIP 'cause' URI Parameter for Service Number Translation
  21. RFC 8120Mutual Authentication Protocol for HTTP
  22. RFC 8121Mutual Authentication Protocol for HTTP: Cryptographic Algorithms Based on the Key Agreement Mechanism 3 (KAM3)
  23. RFC 8122Connection-Oriented Media Transport over the Transport Layer Security (TLS) Protocol in the Session Description Protocol (SDP)
  24. RFC 8123Requirements for Marking SIP Messages to be Logged
  25. RFC 8124The Session Description Protocol (SDP) WebSocket Connection URI Attribute
  26. RFC 8125Requirements for Password-Authenticated Key Agreement (PAKE) Schemes
  27. RFC 8126Richtlinien zum Verfassen eines IANA-Considerations-Abschnitts in RFCs
  28. RFC 8127Mobile Access Gateway Configuration Parameters Controlled by the Local Mobility Anchor
  29. RFC 8128IETF Appointment Procedures for the ICANN Root Zone Evolution Review Committee
  30. RFC 8129Authentication Indicator in Kerberos Tickets
  31. RFC 8130RTP Payload Format for the Mixed Excitation Linear Prediction Enhanced (MELPe) Codec
  32. RFC 8131RSVP-TE Signaling Procedure for End-to-End GMPLS Restoration and Resource Sharing
  33. RFC 8132PATCH and FETCH Methods for the Constrained Application Protocol (CoAP)
  34. RFC 8133The Security Evaluated Standardized Password-Authenticated Key Exchange (SESPAKE) Protocol
  35. RFC 8134May 2017
  36. RFC 8135Complex Addressing in IPv6
  37. RFC 8136Additional Transition Functionality for IPv6
  38. RFC 8137IEEE 802.15.4 Information Element for the IETF
  39. RFC 8138IPv6 over Low-Power Wireless Personal Area Network (6LoWPAN) Routing Header
  40. RFC 8139Transparent Interconnection of Lots of Links (TRILL): Appointed Forwarders
  41. RFC 8140The Arte of ASCII: Or, An True and Accurate Representation of an Menagerie of Thynges Fabulous and Wonderful in Ye Forme of Character
  42. RFC 8141Einheitliche Ressourcennamen (URN)
  43. RFC 8142GeoJSON Text Sequences
  44. RFC 8143Using Transport Layer Security (TLS) with Network News Transfer Protocol (NNTP)
  45. RFC 8144Use of the Prefer Header Field in Web Distributed Authoring and Versioning (WebDAV)
  46. RFC 8145Signaling Trust Anchor Knowledge in DNS Security Extensions (DNSSEC)
  47. RFC 8146Adding Support for Salted Password Databases to EAP-pwd
  48. RFC 8147Next-Generation Pan-European eCall
  49. RFC 8148Next-Generation Vehicle-Initiated Emergency Calls
  50. RFC 8149RSVP Extensions for Reoptimization of Loosely Routed Point-to-Multipoint Traffic Engineering Label Switched Paths (LSPs)
  51. RFC 8150MPLS Transport Profile Linear Protection MIB
  52. RFC 8151Use Cases for Data Center Network Virtualization Overlay Networks
  53. RFC 8152CBOR Object Signing and Encryption (COSE)
  54. RFC 8153Digital Preservation Considerations for the RFC Series
  55. RFC 8154Parallel NFS (pNFS) Small Computer System Interface (SCSI) Layout
  56. RFC 8155Traversal Using Relays around NAT (TURN) Server Auto Discovery
  57. RFC 8156DHCPv6 Failover Protocol
  58. RFC 8157Huawei's GRE Tunnel Bonding Protocol
  59. RFC 8158IP Flow Information Export (IPFIX) Information Elements for Logging NAT Events
  60. RFC 8159Keyed IPv6 Tunnel
  61. RFC 8160IUTF8 Terminal Mode in Secure Shell (SSH)
  62. RFC 8161Benchmarking the Neighbor Discovery Protocol
  63. RFC 8162Using Secure DNS to Associate Certificates with Domain Names for S/MIME
  64. RFC 8163Transmission of IPv6 over Master-Slave/Token-Passing (MS/TP) Networks
  65. RFC 8164Opportunistic Security for HTTP/2
  66. RFC 8165Design Considerations for Metadata Insertion
  67. RFC 8166Remote Direct Memory Access Transport for Remote Procedure Call Version 1
  68. RFC 8167Bidirectional Remote Procedure Call on RPC-over-RDMA Transports
  69. RFC 8168DHCPv6 Prefix-Length Hint Issues
  70. RFC 8169Residence Time Measurement in MPLS Networks
  71. RFC 8170Planning for Protocol Adoption and Subsequent Transitions
  72. RFC 8171Transparent Interconnection of Lots of Links (TRILL): Edge Directory Assistance Mechanisms
  73. RFC 8172Considerations for Benchmarking Virtual Network Functions and Their Infrastructure
  74. RFC 8173Precision Time Protocol Version 2 (PTPv2) Management Information Base
  75. RFC 8174Mehrdeutigkeit von Groß- und Kleinschreibung bei RFC 2119 Schlüsselwörtern
  76. RFC 8175Dynamic Link Exchange Protocol (DLEP)
  77. RFC 8176Authentication Method Reference Values
  78. RFC 8177YANG Data Model for Key Chains
  79. RFC 8178Rules for NFSv4 Extensions and Minor Versions
  80. RFC 8179BCP: 79 J. Contreras
  81. RFC 8180BCP: 210 K. Pister
  82. RFC 8181A Publication Protocol for the Resource Public Key Infrastructure (RPKI)
  83. RFC 8182The RPKI Repository Delta Protocol (RRDP)
  84. RFC 8183An Out-of-Band Setup Protocol for Resource Public Key Infrastructure (RPKI) Production Services
  85. RFC 8184Dual-Homing Protection for MPLS and the MPLS Transport Profile (MPLS-TP) Pseudowires
  86. RFC 8185Dual-Homing Coordination for MPLS Transport Profile (MPLS-TP) Pseudowires Protection
  87. RFC 8186Support of the IEEE 1588 Timestamp Format in a Two-Way Active Measurement Protocol (TWAMP)
  88. RFC 8187Indicating Character Encoding and Language for HTTP Header Field Parameters
  89. RFC 8188Encrypted Content-Encoding for HTTP
  90. RFC 8189Multi-Cost Application-Layer Traffic Optimization (ALTO)
  91. RFC 8190BCP: 153 M. Cotton
  92. RFC 8191Home Network Prefix Renumbering in Proxy Mobile IPv6 (PMIPv6)
  93. RFC 8192Interface to Network Security Functions (I2NSF): Problem Statement and Use Cases
  94. RFC 8193Information Model for Large-Scale Measurement Platforms (LMAPs)
  95. RFC 8194A YANG Data Model for LMAP Measurement Agents
  96. RFC 8195Use of BGP Large Communities
  97. RFC 8196IS-IS Autoconfiguration
  98. RFC 8197A SIP Response Code for Unwanted Calls
  99. RFC 8198Aggressive Use of DNSSEC-Validated Cache
  100. RFC 8199YANG Module Classification