Zum Hauptinhalt springen

RFC 5900–5999

98 RFCs von RFC 5900 bis RFC 5999, nach Nummer sortiert.

  1. RFC 5901Extensions to the IODEF-Document Class for Reporting Phishing
  2. RFC 5902IAB Thoughts on IPv6 Network Address Translation
  3. RFC 5903Elliptic Curve Groups modulo a Prime (ECP Groups) for IKE and IKEv2
  4. RFC 5904RADIUS Attributes for IEEE 802.16 Privacy Key Management Version 1 (PKMv1) Protocol Support
  5. RFC 5905Network Time Protocol Version 4: Protokoll- und Algorithmusspezifikation
  6. RFC 5906Network Time Protocol Version 4: Autokey Specification
  7. RFC 5907Definitions of Managed Objects for Network Time Protocol Version 4 (NTPv4)
  8. RFC 5908Network Time Protocol (NTP) Server Option for DHCPv6
  9. RFC 5909Securing Neighbor Discovery Proxy: Problem Statement
  10. RFC 5910Domain Name System (DNS) Security Extensions Mapping for the Extensible Provisioning Protocol (EPP)
  11. RFC 5911New ASN.1 Modules for Cryptographic Message Syntax (CMS) and S/MIME
  12. RFC 5912New ASN.1 Modules for the Public Key Infrastructure Using X.509 (PKIX)
  13. RFC 5913Clearance Attribute and Authority Clearance Constraints Certificate Extension
  14. RFC 5914Trust Anchor Format
  15. RFC 5915Elliptic Curve Private Key Structure
  16. RFC 5916Device Owner Attribute
  17. RFC 5917Clearance Sponsor Attribute
  18. RFC 5918Label Distribution Protocol (LDP) 'Typed Wildcard' Forward Equivalence Class (FEC)
  19. RFC 5919Signaling LDP Label Advertisement Completion
  20. RFC 5920Security Framework for MPLS and GMPLS Networks
  21. RFC 5921A Framework for MPLS in Transport Networks
  22. RFC 5922Domain Certificates in the Session Initiation Protocol (SIP)
  23. RFC 5923Connection Reuse in the Session Initiation Protocol (SIP)
  24. RFC 5924Extended Key Usage (EKU) for Session Initiation Protocol (SIP) X.509 Certificates
  25. RFC 5925The TCP Authentication Option
  26. RFC 5926Cryptographic Algorithms for the TCP Authentication Option (TCP-AO)
  27. RFC 5927ICMP Attacks against TCP
  28. RFC 5928Traversal Using Relays around NAT (TURN) Resolution Mechanism
  29. RFC 5929Channel Bindings for TLS
  30. RFC 5930Using Advanced Encryption Standard Counter Mode (AES-CTR) with the Internet Key Exchange version 02 (IKEv2) Protocol
  31. RFC 5931Extensible Authentication Protocol (EAP) Authentication Using Only a Password
  32. RFC 5932Camellia Cipher Suites for TLS
  33. RFC 5933Use of GOST Signature Algorithms in DNSKEY and RRSIG Resource Records for DNSSEC
  34. RFC 5934Trust Anchor Management Protocol (TAMP)
  35. RFC 5935Expressing SNMP SMI Datatypes in XML Schema Definition Language
  36. RFC 5936DNS-Zonentransferprotokoll (AXFR)
  37. RFC 5937Using Trust Anchor Constraints during Certification Path Processing
  38. RFC 5938Individual Session Control Feature for the Two-Way Active Measurement Protocol (TWAMP)
  39. RFC 5939Session Description Protocol (SDP) Capability Negotiation
  40. RFC 5940Additional Cryptographic Message Syntax (CMS) Revocation Information Choices
  41. RFC 5941Sharing Transaction Fraud Data
  42. RFC 5942IPv6 Subnet Model: The Relationship between Links and Subnet Prefixes
  43. RFC 5943A Dedicated Routing Policy Specification Language Interface Identifier for Operational Testing
  44. RFC 5944IP-Mobilitätsunterstützung für IPv4, Überarbeitet
  45. RFC 5945Resource Reservation Protocol (RSVP) Proxy Approaches
  46. RFC 5946Resource Reservation Protocol (RSVP) Extensions for Path-Triggered RSVP Receiver Proxy
  47. RFC 5947Requirements for Multiple Address of Record (AOR) Reachability Information in the Session Initiation Protocol (SIP)
  48. RFC 5948Transmission of IPv4 Packets over the IP Convergence Sublayer of IEEE 802.16
  49. RFC 5949Fast Handovers for Proxy Mobile IPv6
  50. RFC 5950Network Management Framework for MPLS-based Transport Networks
  51. RFC 5951Network Management Requirements for MPLS-based Transport Networks
  52. RFC 5952Eine Empfehlung für die textuelle Darstellung von IPv6-Adressen
  53. RFC 5953Transport Layer Security (TLS) Transport Model for the Simple Network Management Protocol (SNMP)
  54. RFC 5954Essential Correction for IPv6 ABNF and URI Comparison in RFC 3261
  55. RFC 5955The application/timestamped-data Media Type
  56. RFC 5956Forward Error Correction Grouping Semantics in the Session Description Protocol
  57. RFC 5957Display-Based Address Sorting for the IMAP4 SORT Extension
  58. RFC 5958Asymmetric Key Packages
  59. RFC 5959Algorithms for Asymmetric Key Package Content Type
  60. RFC 5960MPLS Transport Profile Data Plane Architecture
  61. RFC 5961Improving TCP's Robustness to Blind In-Window Attacks
  62. RFC 5962Dynamic Extensions to the Presence Information Data Format Location Object (PIDF-LO)
  63. RFC 5963IPv6 Deployment in Internet Exchange Points (IXPs)
  64. RFC 5964Specifying Holes in Location-to-Service Translation (LoST) Service Boundaries
  65. RFC 5965An Extensible Format for Email Feedback Reports
  66. RFC 5966DNS Transport over TCP - Implementation Requirements
  67. RFC 5967The application/pkcs10 Media Type
  68. RFC 5968Guidelines for Extending the RTP Control Protocol (RTCP)
  69. RFC 5969IPv6 Rapid Deployment on IPv4 Infrastructures (6rd) -- Protocol Specification
  70. RFC 5970DHCPv6 Options for Network Boot
  71. RFC 5971GIST: General Internet Signalling Transport
  72. RFC 5972General Internet Signaling Transport (GIST) State Machine
  73. RFC 5973NAT/Firewall NSIS Signaling Layer Protocol (NSLP)
  74. RFC 5974NSIS Signaling Layer Protocol (NSLP) for Quality-of-Service Signaling
  75. RFC 5975QSPEC Template for the Quality-of-Service NSIS Signaling Layer Protocol (NSLP)
  76. RFC 5976Y.1541-QOSM: Model for Networks Using Y.1541 Quality-of-Service Classes
  77. RFC 5977RMD-QOSM: The NSIS Quality-of-Service Model for Resource Management in Diffserv
  78. RFC 5978Using and Extending the NSIS Protocol Family
  79. RFC 5979NSIS Operation over IP Tunnels
  80. RFC 5980NSIS Protocol Operation in Mobile Environments
  81. RFC 5981Authorization for NSIS Signaling Layer Protocols
  82. RFC 5982IP Flow Information Export (IPFIX) Mediation: Problem Statement
  83. RFC 5983Mailing Lists and Internationalized Email Addresses
  84. RFC 5984ESPBasedForwarding
  85. RFC 5985HTTP-Enabled Location Delivery (HELD)
  86. RFC 5986Discovering the Local Location Information Server (LIS)
  87. RFC 5987Character Set and Language Encoding for Hypertext Transfer Protocol (HTTP) Header Field Parameters
  88. RFC 5988Web Linking (Web-Verlinkung)
  89. RFC 5989A SIP Event Package for Subscribing to Changes to an HTTP Resource
  90. RFC 5990Use of the RSA-KEM Key Transport Algorithm in the Cryptographic Message Syntax (CMS)
  91. RFC 5991Teredo Security Updates
  92. RFC 5992Internationalized Domain Names Registration and Administration Guidelines for European Languages Using Cyrillic
  93. RFC 5993RTP Payload Format for Global System for Mobile Communications Half Rate (GSM-HR)
  94. RFC 5994Application of Ethernet Pseudowires to MPLS Transport Networks
  95. RFC 5995Using POST to Add Members to Web Distributed Authoring and Versioning (WebDAV) Collections
  96. RFC 5996Internet-Schlüsselaustauschprotokoll Version 2 (IKEv2)
  97. RFC 5997Use of Status-Server Packets in the Remote Authentication Dial In User Service (RADIUS) Protocol
  98. RFC 5998An Extension for EAP-Only Authentication in IKEv2