跳到主要内容

8. 安全考虑

当使用安全 RTP 协议 (RTP/SAVP) [RFC3711], 或反馈配置文件的安全变体 (RTP/SAVPF) [RFC5124] 时, 复合安全 RTCP 包的密码学上下文是第一个 RTCP (子) 包的发送方的 SSRC. 这在某些情况下可能有影响, 尤其是对于允许使用按 SSRC 密钥的密钥机制, 例如 MIKEY [RFC3830].

除此之外, RTP 的标准安全考虑适用; 从单个端点在单个 RTP 会话中发送多个 RTP 流, 似乎与将相同数量的 RTP 流分散到不同 RTP 会话中发送相比, 不会产生不同的安全后果.