8. Sicherheitsüberlegungen
Bei Verwendung des sicheren RTP-Protokolls (RTP/SAVP) [RFC3711] oder der sicheren Variante des Feedback-Profils (RTP/SAVPF) [RFC5124] ist der kryptografische Kontext eines zusammengesetzten sicheren RTCP-Pakets die SSRC des Senders des ersten RTCP-(Teil-)Pakets. Dies kann in einigen Fällen von Bedeutung sein, insbesondere für Schlüsselungsmechanismen wie MIKEY [RFC3830], die die Verwendung einer Schlüsselung pro SSRC ermöglichen.
Ansonsten gelten die üblichen Sicherheitsüberlegungen von RTP; das Senden mehrerer RTP-Ströme von einem einzigen Endpunkt in einer einzigen RTP-Sitzung scheint keine anderen Sicherheitsfolgen zu haben als das Senden derselben Anzahl von RTP-Strömen, verteilt über verschiedene RTP-Sitzungen.