8. Considerazioni sulla sicurezza
Quando si usa il protocollo RTP sicuro (RTP/SAVP) [RFC3711], o la variante sicura del profilo di feedback (RTP/SAVPF) [RFC5124], il contesto crittografico di un pacchetto RTCP sicuro composto è l'SSRC del mittente del primo (sotto)pacchetto RTCP. Ciò potrebbe avere importanza in alcuni casi, specialmente per meccanismi di gestione delle chiavi come MIKEY [RFC3830] che consentono l'uso di chiavi per-SSRC.
Per il resto, si applicano le considerazioni di sicurezza standard di RTP; l'invio di più flussi RTP da un singolo endpoint in una singola sessione RTP non sembra avere conseguenze di sicurezza diverse dall'invio dello stesso numero di flussi RTP distribuiti su sessioni RTP diverse.