16. 参考文献
RFC 4648 引用了 US-ASCII、RFC 2119、早期的 Base64 描述、MIME、PEM 与 RFC 3548。这些参考文献提供了历史背景,以及本规范所使用的规范性关键词解释。
关键参考文献包括:
- [RFC2119] 需求关键词。
- [RFC3548] 早期的 Base16、Base32 与 Base64 数据编码规范,已被 RFC 4648 废止。
- MIME 与 PEM 文档,解释了历史上的换行规则。
RFC 4648 引用了 US-ASCII、RFC 2119、早期的 Base64 描述、MIME、PEM 与 RFC 3548。这些参考文献提供了历史背景,以及本规范所使用的规范性关键词解释。
关键参考文献包括: