Zum Hauptinhalt springen

16. Referenzen

RFC 4648 verweist auf US-ASCII, RFC 2119, frühe Base64-Beschreibungen, MIME, PEM und RFC 3548. Diese Referenzen liefern den historischen Hintergrund sowie die Interpretation der in dieser Spezifikation verwendeten normativen Schlüsselwörter.

Wesentliche Referenzen umfassen:

  • [RFC2119] Anforderungsschlüsselwörter.
  • [RFC3548] Frühe Spezifikation der Base16-, Base32- und Base64-Datenkodierungen, obsolet durch RFC 4648.
  • MIME- und PEM-Dokumente, die die historischen Zeilenumbruchregeln erklären.