16. 参考文献
RFC 4648 は、US-ASCII、RFC 2119、初期の Base64 記述、MIME、PEM、および RFC 3548 を参照しています。これらの参考文献は、歴史的な背景と、本仕様が使用する規範的なキーワードの解釈を提供しています。
主要な参考文献は以下のとおりです:
- [RFC2119] 要求キーワード。
- [RFC3548] 初期の Base16、Base32、Base64 データエンコーディング仕様。RFC 4648 により廃止。
- MIME および PEM のドキュメント。歴史的な改行規則を説明。