RFC 9945 - IETF Community Moderation
- Status: Best Current Practice
- Published: February 2026
- Stream: IETF
- Also: BCP 245
- Obsoletes: RFC 3683, RFC 3934
- Updates: RFC 2418, RFC 9245
- Errata: RFC Editor Errata
Abstract
The IETF community will treat people with kindness and grace, but not endless patience.
This memo obsoletes RFCs 3683 and 3934, and it updates RFCs 2418 and 9245 by establishing a policy for the moderation of disruptive participation across the IETF's various public contribution channels and discussion fora. It establishes guardrails for moderation and a moderator team. That team will develop a set of moderation procedures and facilitate their consistent implementation with chairs and administrators.
Contents
- 1. Introduction
- 2. IETF Moderator Team
- 3. Scope and Responsibilities
- 4. Moderation Procedures and Transparency
- 5. Relationship to Other IETF Functions
- 6. Security Considerations
- 7. IANA Considerations
- 8. References
- Appendix A. Motivation
- Appendix B. Non-Normative Examples of Disruptive Behavior
- Acknowledgments
- Authors' Addresses
Related Resources
- Official Text: RFC 9945
- Official Page: RFC 9945 DataTracker
- Errata: RFC Editor Errata