Skip to main content

1. Introduction

This section preserves the RFC text for IETF community moderation, including disruptive participation, the moderator team, procedures, transparency, appeals, reinstatement, and relationships to the Ombudsteam and IETF LLC.

Original RFC Text​

1.  Introduction

   This memo establishes a policy for the moderation of disruptive
   participation across the IETF's various public online contribution
   channels and discussion fora.  It creates a moderator team to develop
   procedures and to facilitate their consistent application.

   This memo obsoletes and updates some prior IETF processes, summarized
   here.  Background information is described in more detail in
   Appendix A.

   This memo makes the following changes to existing processes:

   *  Obsoletes [RFC3683] as the "posting rights" (PR) action it defines
      is replaced by processes defined herein;

   *  Obsoletes [RFC3934] as it replaces working group moderation
      procedures;

   *  Obsoletes Section 3 of [RFC9245] and the second paragraph of
      Section 4 of [RFC9245], as the IETF moderator team defined in this
      document replaces the IETF discussion list moderator team.

   *  Updates Section 6.1 of [RFC2418], because the moderator team will
      work together with working group chairs to moderate disruptive
      behavior.

   The processes described in this memo are solely applicable to IETF
   activities, and not to other related organizations, such as the
   Internet Research Task Force (IRTF), the Internet Architecture Board
   (IAB), the RFC Series Working Group (RSWG), the RFC Series Approval
   Board (RSAB), or the Independent RFC Submission Stream, without their
   explicit agreement.  These changes take effect when the procedures
   described in Section 4 have been approved by the IESG.

1.1.  Terminology Note

   In this document, the term "administrator" refers to the people who
   are assigned by the IESG to manage a particular public participation
   channel or discussion forum.  This memo uses the term "forum" to
   refer to any public IETF participation channel, such as a mailing
   list, chat group, or discussion in a collaborative tool such as
   GitHub or GitLab.  For example, working group chairs are
   administrators of all the public fora that their working groups use,
   which typically includes mailing lists and chat groups, but might
   also include collaborative tools such as GitHub or GitLab.  The
   "owners" of non-WG IETF mailing lists are another example of
   administrators.

1.2.  General Philosophy

   The cornerstone of this policy is that individuals are responsible
   for furthering the goals of the IETF as an organization [RFC3935] in
   a manner consistent with the policy laid out in [RFC7154].

   Disagreement and diverse points of view within any standards
   organization are to be expected and are even healthy.  The IETF is an
   open standards organization with a discussion-based rough consensus
   process, a non-normative description of which is in [RFC7282].
   Engaged, respectful discussion that is within the scope of an IETF
   forum should therefore not be considered disruptive, nor should
   someone be considered disruptive solely because they are outside the
   rough consensus.  However, when someone crosses the line into
   disruptive behavior, action must be taken in order to maintain
   decorum of the community.

   The moderation policy goals are as follows:

   *  Apply consistent, fair, and timely moderation of communication
      across all public online IETF participation channels and
      participation fora without regard to a participant's role in the
      IETF or previous technical contributions;

   *  Ensure that appeals are available to address disagreements about
      moderation actions;

   *  Balance transparency against both privacy of individuals involved
      and further disruption to the community;

   *  Allow moderation decisions to be reconsidered; and

   *  Provide the broadest possible latitude to all people doing
      moderation, so that they have the flexibility to address a broad
      range of individuals and circumstances.

   Questions about the processes detailed below should be answered with
   these goals in mind.

   The objective is explicitly *not* punishment, but to maintain an
   open, welcoming, non-hostile environment in which all may participate
   on an equal footing, regardless of their role in the IETF or past
   technical contributions.