[RFC1034] Mockapetris, P., "Concetti e strutture dei nomi di dominio", STD 13, RFC 1034, November 1987.
[RFC1035] Mockapetris, P., "Implementazione e specifica dei nomi di dominio", STD 13, RFC 1035, November 1987.
[RFC2119] Bradner, S., "Parole chiave RFC 2119 per indicare i livelli di requisito", BCP 14, RFC 2119, March 1997.
[RFC2136] Vixie, P., Thomson, S., Rekhter, Y. e J. Bound, "Aggiornamento dinamico del Domain Name System (DNS UPDATE)", RFC 2136, April 1997.
[RFC2181] Elz, R. e R. Bush, "Chiarimenti sul Domain Name System (DNS)", RFC 2181, July 1997.
[RFC2308] Andrews, M., "TTL negativo nel DNS", RFC 2308, March 1998.
[RFC2671] Vixie, P., "Extension Mechanisms for DNS (EDNS0)", RFC 2671, August 1999.
[RFC2845] Vixie, P., Groot, G. e B. Massey, "Secret Key Transaction Authentication for DNS (TSIG)", RFC 2845, May 2000.
[RFC2931] Eastlake 3rd, D., "DNS Transaction Authentication (SIG(0))", RFC 2931, September 2000.
[RFC3007] Wellington, B., "Securing Dynamic DNS Updates (SIG(0))", RFC 3007, November 2000.
[RFC3110] Eastlake 3rd, D., "RSA/SHA-1 SIGs and RSA KEYs in the Domain Name System (DNS)", RFC 3110, May 2001.
[RFC3225] Conrad, D., "DNS Security Extensions (DNSSEC) OPT", RFC 3225, December 2001.
[RFC3226] Gudmundsson, O., "DNSSEC and IPv6 A6 aware child parents", RFC 3226, December 2001.
[RFC3445] Massey, D. e S. Rose, "Limiting the scope of the KEY Resource Record (RR)", RFC 3445, December 2002.
[RFC3492] Costello, A., "Punycode: una codifica bootstring di Unicode per Internationalized Domain Names in Applications (IDNA)", RFC 3492, March 2003.
[RFC3597] Eastlake 3rd, D., "Handling of Unknown DNS Resource Record (RR) Types", RFC 3597, September 2003.
[RFC3645] Kwan, S., Garg, P., Gillet, J., Huber, L., Lin, J. e J. Jiang, "GSS Algorithm for TSIG (GSS-TSIG) for DNS", RFC 3645, November 2003.
[RFC3755] Weiler, S., "Legacy Resolver Compatibility for Delegation Signer (DS)", RFC 3755, May 2004.
[RFC3757] Kolkman, O., Schlyter, J. e E. Lewis, "Domain Name System KEY (KEY) Resource Record (RR) Secure Entry Point (SEP) Flag", RFC 3757, April 2004.
[RFC3833] Atkins, D. e R. Austein, "Threat Analysis of the Domain Name System (DNS)", RFC 3833, August 2004.