10. DNS Security Document Family (Famiglia di documenti sulla sicurezza DNS)
Per comprendere completamente DNSSEC, si raccomanda la lettura del seguente set di documenti. Questo documento RFC 4033 fornisce l'introduzione e i requisiti. [RFC4034] descrive i nuovi tipi di record di risorsa aggiunti da DNSSEC, ovvero RRSIG, DNSKEY, DS e NSEC, nonché il loro formato di rete e la loro semantica. [RFC4035] descrive le modifiche al protocollo DNS necessarie per supportare DNSSEC, incluse il comportamento dei resolver e dei name server consapevoli della sicurezza. Insieme, questi tre documenti costituiscono la base della specifica DNSSEC.