Aller au contenu principal

1. Introduction

Cette page conserve le texte RFC de la section et ajoute les métadonnées de navigation pour le site de documentation.

Texte RFC​

1. Introduction

Le Third Generation Partnership Project (3GPP) a identifié des cas où différentes extensions d'en-têtes privés du Session Initiation Protocol (SIP) [RFC3261], appelées champs d'en-tête "P-" et définies dans [RFC7315], doivent être incluses dans des requêtes et réponses SIP où elles n'étaient pas autorisées selon [RFC7315]. Ce document met à jour [RFC7315] afin d'autoriser l'inclusion des champs d'en-tête "P-" concernés dans ces requêtes et réponses.

Ce document apporte également des mises à jour à [RFC7315] afin de corriger des désalignements apparus lorsque [RFC3455] a été mis à jour puis rendu obsolète par la publication de [RFC7315].