Aller au contenu principal

8. IANA Considerations (Considérations IANA)

8. IANA Considerations (Considérations IANA)​

Ce document enregistre un URI et un modèle de données YANG.

8.1. URI Registration (Enregistrement URI)​

IANA a enregistré l'URI suivant dans le "IETF XML Registry" [RFC3688]:

URI: urn:ietf:params:xml:ns:yang:ietf-schc-compound-ack

Registrant Contact (Contact du Registrant): The IESG.

XML: N/A; l'URI demandé est un espace de noms XML.

8.2. YANG Module Name Registration (Enregistrement du Nom de Module YANG)​

IANA a enregistré le modèle de données YANG suivant dans le registre "YANG Module Names" [RFC6020].

name (nom): ietf-schc-compound-ack

namespace (espace de noms): urn:ietf:params:xml:ns:yang:ietf-schc-compound-ack

prefix (préfixe): schc-compound-ack

reference (référence): RFC 9441