Skip to main content

8. IANA Considerations

8. IANA Considerations​

This document registers one URI and one YANG data model.

8.1. URI Registration​

IANA registered the following URI in the "IETF XML Registry" [RFC3688]:

URI: urn:ietf:params:xml:ns:yang:ietf-schc-compound-ack

Registrant Contact: The IESG.

XML: N/A; the requested URI is an XML namespace.

8.2. YANG Module Name Registration​

IANA has registered the following YANG data model in the "YANG Module Names" registry [RFC6020].

name: ietf-schc-compound-ack

namespace: urn:ietf:params:xml:ns:yang:ietf-schc-compound-ack

prefix: schc-compound-ack

reference: RFC 9441