14. Références
- Références
14.1. Références normatives
[RFC791] Postel, J., "Internet Protocol", STD 5, RFC 791, September 1981.
14.2. Références informatives
[7007] "NANOG mailing list discussion of the "AS 7007" incident",
http://www.merit.edu/mail.archives/nanog/1997-04/ msg00340.html.
[CBGP] "Graph: Active BGP Table Entries, 1988 to Present",
http://bgp.potaroo.net/as4637/.
[CPOL] "CIDR Police - Please Pull Over and Show Us Your BGP",
http://www.nanog.org/mtg-0302/cidr.html.
[CRPT] "The CIDR Report", http://www.cidr-report.org/.
[IANA] "Internet Assigned Numbers Authority",
http://www.iana.org.
[LWRD] "The Long and Winding Road",
http://rms46.vlsm.org/1/42.html.
[NRO] "Number Resource Organization", http://www.nro.net.
[RFC904] Mills, D., "Exterior Gateway Protocol formal specification", RFC 904, April 1 1984.
[RFC1058] Hedrick, C., "Routing Information Protocol", RFC 1058, June 1988.
[RFC1195] Callon, R., "Use of OSI IS-IS for routing in TCP/IP and dual environments", RFC 1195, December 1990.
[RFC1338] Fuller, V., Li, T., Yu, J., and K. Varadhan, "Supernetting: an Address Assignment and Aggregation Strategy", RFC 1338, June 1992.
[RFC1380] Gross, P. and P. Almquist, "IESG Deliberations on Routing and Addressing", RFC 1380, November 1992.
[RFC1518] Rekhter, Y. and T. Li, "An Architecture for IP Address Allocation with CIDR", RFC 1518, September 1993.
[RFC1519] Fuller, V., Li, T., Yu, J., and K. Varadhan, "Classless Inter-Domain Routing (CIDR): an Address Assignment and Aggregation Strategy", RFC 1519, September 1993.
[RFC2131] Droms, R., "Dynamic Host Configuration Protocol", RFC 2131, March 1997.
[RFC2328] Moy, J., "OSPF Version 2", STD 54, RFC 2328, April 1998.
[RFC2317] Eidnes, H., de Groot, G., and P. Vixie, "Classless IN- ADDR.ARPA delegation", BCP 20, RFC 2317, March 1998.
[RFC2453] Malkin, G., "RIP Version 2", STD 56, RFC 2453, November 1998.
[RFC3021] Retana, A., White, R., Fuller, V., and D. McPherson, "Using 31-Bit Prefixes on IPv4 Point-to-Point Links", RFC 3021, December 2000.
[RFC3221] Huston, G., "Commentary on Inter-Domain Routing in the Internet", RFC 3221, December 2001.
[RFC4116] Abley, J., Lindqvist, K., Davies, E., Black, B., and V. Gill, "IPv4 Multihoming Practices and Limitations", RFC 4116, July 2005.
[RFC4271] Rekhter, Y., Li, T., and S. Hares, "A Border Gateway Protocol 4 (BGP-4)", RFC 4271, January 2006.
[RIPE] "RIPE Network Coordination Centre", http://www.ripe.net.
Adresses des auteurs
Vince Fuller
170 W. Tasman Drive
San Jose, CA 95134
USA
EMail: [email protected]
Tony Li
555 Del Rey Avenue
Sunnyvale, CA 94085
Email: [email protected]
Déclaration de copyright intégral
Copyright (C) The Internet Society (2006).
Ce document est soumis aux droits, licences et restrictions contenus dans la BCP 78, et excepté ce qui y est énoncé, les auteurs conservent tous leurs droits.
Ce document et les informations qu'il contient sont fournis sur une base « EN L'ÉTAT » et LE CONTRIBUTEUR, L'ORGANISATION QU'IL REPRÉSENTE OU QUI LE PARRAINE (LE CAS ÉCHÉANT), LA INTERNET SOCIETY ET L'INTERNET ENGINEERING TASK FORCE RENIENT TOUTES GARANTIES, EXPRESSES OU IMPLICITES, Y COMPRIS MAIS SANS S'Y LIMITER TOUTE GARANTIE QUE L'UTILISATION DES INFORMATIONS CI-INCLUSES NE PORTERA PAS ATTEINTE À AUCUN DROIT OU TOUTE GARANTIE IMPLICITE DE QUALITÉ MARCHANDE OU D'ADÉQUATION À UN USAGE PARTICULIER.
Propriété intellectuelle
L'IETF ne prend aucune position concernant la validité ou la portée de tout droit de propriété intellectuelle ou autre droit qui pourrait être revendiqué comme se rapportant à la mise en œuvre ou à l'usage de la technologie décrite dans ce document, ou la mesure dans laquelle toute licence sous de tels droits pourrait ou non être disponible ; il ne représente pas non plus qu'il a fait un effort indépendant pour identifier un tel droit. Les informations sur les procédures relatives aux droits dans les documents RFC peuvent être trouvées dans la BCP 78 et la BCP 79.
Des copies des divulgations IPR faites au Secrétariat de l'IETF et toute assurance de licences à rendre disponibles, ou le résultat d'une tentative d'obtenir une licence générale ou une permission pour l'usage de tels droits de propriété par les implémenteurs ou utilisateurs de cette spécification peuvent être obtenues auprès du dépôt IPR en ligne de l'IETF à http://www.ietf.org/ipr.
L'IETF invite toute partie intéressée à porter à son attention tout droit d'auteur, brevet ou demande de brevet, ou autre droit de propriété qui pourrait couvrir une technologie pouvant être requise pour implémenter ce standard. Veuillez adresser l'information à l'IETF à [email protected].
Remerciements
Le financement de la fonction d'éditeur RFC est fourni par l'activité de soutien administratif de l'IETF (IASA).