Aller au contenu principal

RFC 4515 - Lightweight Directory Access Protocol (LDAP) : Représentation sous forme de chaîne des filtres de recherche

  • Statut: Proposed Standard
  • Publié: June 2006
  • Stream: IETF
  • Remplace: RFC2254
  • Errata: Pas d'errata

Résumé​

Les filtres de recherche du protocole LDAP (Lightweight Directory Access Protocol) sont transmis dans le protocole LDAP en utilisant une représentation binaire appropriée pour une utilisation sur le réseau. Ce document définit une représentation sous forme de chaîne lisible par l'homme des filtres de recherche LDAP, appropriée pour une utilisation dans les URL LDAP (RFC 4516) et dans d'autres applications.


Table des matières​


Adresse des auteurs​

Mark Smith, Editor
Pearl Crescent, LLC
447 Marlpool Dr.
Saline, MI 48176
USA

Phone: +1 734 944-2856
EMail: [email protected]

Tim Howes
Opsware, Inc.
599 N. Mathilda Ave.
Sunnyvale, CA 94085
USA

Phone: +1 408 744-7509
EMail: [email protected]

Déclaration de droit d'auteur complète​

Copyright (C) The Internet Society (2006).

Ce document est soumis aux droits, licences et restrictions énoncés dans la BCP 78, et les auteurs conservent tous leurs droits, sauf disposition expresse contraire.

Ce document et les informations qu'il contient sont fournis « en l'état ». Les contributeurs, l'organisation qu'ils représentent ou qui les parraine (le cas échéant), l'Internet Society et l'Internet Engineering Task Force ne font aucune garantie, expresse ou implicite, y compris, sans limitation, toute garantie que l'utilisation des informations de ce document ne portera atteinte à aucun droit, ou toute garantie implicite de qualité marchande ou d'adéquation à un usage particulier.

Propriété intellectuelle​

L'IETF ne prend aucune position quant à la validité ou la portée de tout droit de propriété intellectuelle ou autre droit revendiqué comme se rapportant à la mise en œuvre ou à l'utilisation de la technologie décrite dans ce document, et ne fait aucune déclaration indiquant qu'il aurait entrepris tout effort indépendant pour identifier ces droits. Pour la procédure de traitement des droits relatifs aux documents RFC, voir la BCP 78 et la BCP 79.

Des copies des divulgations de propriété intellectuelle faites auprès du secrétariat de l'IETF, de toute garantie de licence fournie, ou des résultats obtenus par les implémenteurs cherchant à obtenir une licence générale ou une autorisation d'utilisation de ces droits exclusifs sont disponibles auprès du dépôt de propriété intellectuelle en ligne de l'IETF à l'adresse http://www.ietf.org/ipr.

L'IETF invite toute partie intéressée à porter à son attention tout droit d'auteur, brevet ou demande de brevet, ou autre droit exclusif pouvant couvrir la technologie nécessaire à la mise en œuvre de cette norme. Veuillez envoyer les informations pertinentes à [email protected].

Remerciements​

Le financement de la fonction d'éditeur RFC est assuré par l'IETF Administrative Support Activity (IASA).