Aller au contenu principal

26. References (Références)

26. References (Références)​

26.1. References normatives (Références normatives)​

[1] Bradner, S., "Key words for use in RFCs to Indicate Requirement Levels", BCP 14, RFC 2119, mars 1997.

[2] Crawford, M., "Transmission of IPv6 Packets over Ethernet Networks", RFC 2464, décembre 1998.

[3] Deering, S. et R. Hinden, "Internet Protocol, Version 6 (IPv6) Specification", RFC 2460, décembre 1998.

[4] Droms, R., Ed. et W. Arbaugh, Ed., "Authentication for DHCP Messages", RFC 3118, juin 2001.

[5] Hinden, R. et S. Deering, "IP Version 6 Addressing Architecture", RFC 2373, juillet 1998.

[6] IANA. Private Enterprise Numbers. http://www.iana.org/assignments/enterprise-numbers.html.

[7] Kent, S. et R. Atkinson, "Security Architecture for the Internet Protocol", RFC 2401, novembre 1998.

[8] Krawczyk, H., Bellare, M. et R. Canetti, "HMAC: Keyed-Hashing for Message Authentication", RFC 2104, février 1997.

[9] Mills, D., "Network Time Protocol (Version 3) Specification, Implementation", RFC 1305, mars 1992.

[10] Mockapetris, P., "Domain names - implementation and specification", RFC 1035, novembre 1987.

[11] Narten, T. et H. Alvestrand, "Guidelines for Writing an IANA Considerations Section in RFCs", BCP 26, RFC 2434, octobre 1998.

[12] Narten, T. et R. Draves, "Privacy Extensions for Stateless Address Autoconfiguration in IPv6", RFC 3041, janvier 2001.

[13] Narten, T., Nordmark, E. et W. Simpson, "Neighbor Discovery for IP Version 6 (IPv6)", RFC 2461, décembre 1998.

[14] Plummer, D.C., "Ethernet Address Resolution Protocol: Or converting network protocol addresses to 48.bit Ethernet address for transmission on Ethernet hardware", STD 37, RFC 826, novembre 1982.

[15] Postel, J., "User Datagram Protocol", STD 6, RFC 768, août 1980.

[16] Rivest, R., "The MD5 Message-Digest Algorithm", RFC 1321, avril 1992.

[17] Thomson, S. et T. Narten, "IPv6 Stateless Address Autoconfiguration", RFC 2462, décembre 1998.

26.2. References informatives (Références informatives)​

[18] Alexander, S. et R. Droms, "DHCP Options and BOOTP Vendor Extensions", RFC 2132, mars 1997.

[19] Droms, R., "Dynamic Host Configuration Protocol", RFC 2131, mars 1997.

[20] R. Droms, Ed. DNS Configuration options for DHCPv6. avril 2002. Work in Progress.

[21] A. K. Vijayabhaskar. Time Configuration Options for DHCPv6. mai 2002. Work in Progress.

[22] Vixie, P., Ed., Thomson, S., Rekhter, Y. et J. Bound, "Dynamic Updates in the Domain Name System (DNS UPDATE)", RFC 2136, avril 1997.