9. Informative Referenzen (Informative References)
Die folgenden Dokumente liefern Hintergrund, Historie oder ergänzende Hinweise zu RFC 4511.
- [RFC2251] Wahl, M., Howes, T., and S. Kille, "Lightweight Directory Access Protocol (v3)", RFC 2251, December 1997.
- Hinweis: Liefert den Hintergrund der frühen LDAPv3-Spezifikation und hilft, die Aktualisierungsquelle von RFC 4511 zu verstehen.
- [RFC2830] Hodges, J., Morgan, R., and M. Wahl, "Lightweight Directory Access Protocol (v3): Extension for Transport Layer Security", RFC 2830, May 2000.
- Hinweis: Beschreibt die Historie der TLS-Erweiterung von LDAPv3 und steht im Zusammenhang mit StartTLS.
- [RFC3377] Hodges, J. and R. Morgan, "Lightweight Directory Access Protocol (v3): Technical Specification", RFC 3377, September 2002.
- Hinweis: Fasst die frühe LDAPv3-Technikspezifikationssammlung zusammen.
- [RFC3771] Zeilenga, K., "The Lightweight Directory Access Protocol (LDAP) Intermediate Response Message", RFC 3771, April 2004.
- Hinweis: Liefert den historischen Hintergrund des LDAP-Intermediate-Response-Mechanismus (Zwischenantwort).
- [X.500] ITU-T Recommendation X.500, "The Directory: Overview of concepts, models and services".
- Hinweis: Gibt die allgemeinen Konzepte, Modelle und Dienste der Verzeichnisdienste wieder.
- [X.511] ITU-T Recommendation X.511, "The Directory: Abstract Service Definition".
- Hinweis: Definiert den abstrakten Verzeichnisdienst und hilft, das Verhältnis zwischen LDAP und dem X.500-Dienstmodell zu verstehen.
Diese Referenzen helfen, den Konsolidierungsprozess von LDAPv3 von den frühen RFCs bis zur RFC-4510-Reihe sowie die Beziehung zwischen LDAP und dem X.500-Verzeichnismodell zu verstehen.