跳到主要内容

RFC 6877 - 464XLAT: 有状态与无状态转换的组合

  • 状态: Informational
  • 发布日期: April 2013
  • Stream: IETF
  • 勘误: 无勘误

摘要​

本文档描述了一种架构 (464XLAT), 通过在核心网络中结合现有且成熟的有状态协议转换 (stateful protocol translation, 如 RFC 6146 所述) 和在边缘网络中的无状态协议转换 (stateless protocol translation, 如 RFC 6145 所述), 在纯 IPv6 网络上提供有限的 IPv4 连接能力.464XLAT 是一种简单且可扩展的技术, 可以在不使用封装的情况下快速向纯 IPv6 边缘网络部署有限的 IPv4 接入服务.

本备忘录的状态​

本文档不是互联网标准跟踪规范, 它是为了提供信息而发布的.

本文档是互联网工程任务组 (Internet Engineering Task Force, IETF) 的产品.它代表了 IETF 社区的共识.它已经过公开审查, 并已获得互联网工程指导组 (Internet Engineering Steering Group, IESG) 的批准发布.并非所有经 IESG 批准的文档都是任何级别互联网标准的候选文档; 参见 RFC 5741 的第 2 节.

有关本文档的当前状态、任何勘误表以及如何对其提供反馈的信息, 可以在 http://www.rfc-editor.org/info/rfc6877 获得.

版权声明​

版权所有 (c) 2013 IETF Trust 和被确认为文档作者的人员.保留所有权利.

本文档受 BCP 78 和 IETF Trust 关于 IETF 文档的法律规定 (http://trustee.ietf.org/license-info) 的约束, 这些规定在本文档发布之日有效.请仔细阅读这些文档, 因为它们描述了您对本文档的权利和限制.从本文档中提取的代码组件必须包含简化 BSD 许可证文本, 如 Trust 法律规定第 4.e 节所述, 并按简化 BSD 许可证中所述不提供任何担保.

目录​