跳到主要内容

RFC 5462 - Multiprotocol Label Switching (MPLS) Label Stack Entry: "EXP" Field Renamed to "Traffic Class" Field

  • 状态: Proposed Standard
  • 发布日期: February 2009
  • Stream: IETF
  • Updates: RFC 3032, RFC 3270, RFC 3272, RFC 3443, RFC 3469, RFC 3564, RFC 3985, RFC 4182, RFC 4364, RFC 4379, RFC 4448, RFC 4761, RFC 5129
  • 勘误: RFC Editor 勘误

本备忘录的状态​

本文档为互联网社区规定了一项互联网标准跟踪协议, 并请求讨论与改进建议. 请参阅 "Internet Official Protocol Standards" (STD 1) 的当前版本, 以了解本协议的标准化状态. 本备忘录的分发不受限制.

版权声明​

Copyright (c) 2009 IETF Trust and the persons identified as the document authors. All rights reserved.

本文档受 BCP 78 以及 IETF Trust 在本文件发布之日有效的与 IETF 文档相关的法律条款 (http://trustee.ietf.org/license-info) 约束. 请仔细审阅这些文档, 因其描述了您对本文件的权利与限制.

摘要​

早期的多协议标签交换 (Multiprotocol Label Switching, MPLS) 文档定义了 MPLS 标签栈条目的格式. 其中包括一个称为 "EXP field" 的三位字段. 这些文档并未定义该字段的确切用途, 仅说明其 "reserved for experimental use" (保留用于实验用途).

尽管 EXP 字段的预期用途是作为 "Class of Service" (CoS) 字段, 但这些早期文档并未将其命名为 CoS 字段, 因为此类 CoS 字段的用法当时被认为尚未充分定义. 如今, 若干标准文档已将其用法定义为 CoS 字段.

为避免对该字段可如何使用产生误解, 越来越有必要重命名该字段. 本文档将该字段的名称更改为 "Traffic Class field" ("TC field"). 与此同时, 本文档还更新了定义 EXP 字段当前用法的文档.

目录​

作者地址​

Loa Andersson
Acreo AB

EMail: [email protected]

Rajiv Asati
Cisco Systems

EMail: [email protected]