Aller au contenu principal

RFC 5462 - Multiprotocol Label Switching (MPLS) Label Stack Entry: "EXP" Field Renamed to "Traffic Class" Field

  • Statut : Proposed Standard
  • Publié : February 2009
  • Stream : IETF
  • Met à jour : RFC 3032, RFC 3270, RFC 3272, RFC 3443, RFC 3469, RFC 3564, RFC 3985, RFC 4182, RFC 4364, RFC 4379, RFC 4448, RFC 4761, RFC 5129
  • Errata : Errata de la RFC Editor

Statut de ce mémo​

Ce document spécifie un protocole de la filière de normalisation Internet destiné à la communauté Internet et sollicite des discussions et des suggestions d'amélioration. L'édition en vigueur des « Internet Official Protocol Standards » (STD 1) indique le niveau de normalisation et l'état de ce protocole. La diffusion du présent mémo n'est soumise à aucune restriction.

Avis sur le droit d'auteur​

Copyright (c) 2009 IETF Trust et les personnes identifiées comme auteurs du document. Tous droits réservés.

Ce document est soumis au BCP 78 et aux dispositions juridiques de l'IETF Trust relatives aux documents de l'IETF en vigueur à la date de sa publication (http://trustee.ietf.org/license-info). Veuillez les lire attentivement, car elles décrivent vos droits et les restrictions applicables au présent document.

Résumé​

Les premiers documents Multiprotocol Label Switching (MPLS) définissaient la forme de l'entrée de la pile d'étiquettes MPLS. Cela inclut un champ à trois bits appelé " champ EXP ". L'utilisation exacte de ce champ n'a pas été définie par ces documents, sauf pour indiquer qu'il devait être "réservé pour une utilisation expérimentale ".

Bien que le champ EXP ait été destiné à servir de champ « Class of Service » (CoS), ces premiers documents ne l'ont pas nommé champ CoS, car son utilisation n'était alors pas jugée suffisamment définie. Aujourd'hui, plusieurs documents de normalisation définissent son utilisation comme champ CoS.

Pour éviter tout malentendu sur la manière dont ce champ peut être utilisé, il est devenu de plus en plus nécessaire de le renommer. Le présent document lui donne le nom de « Traffic Class field » (« champ TC »). Ce faisant, il met également à jour les documents qui définissent l'utilisation actuelle du champ EXP.

Table des matières​

Adresses des auteurs​

Loa Andersson Acreo AB

E-mail: [email protected]

Rajiv Asati Systèmes Cisco

E-mail: [email protected]