跳到主要内容

9. References

9. References​

9.1. Normative References​

[IEEE-802] IEEE Standards for Local and Metropolitan Area Networks: Overview and Architecture, ANSI/IEEE Std 802, 1990.

[IEEE-802.1X] IEEE Standards for Local and Metropolitan Area Networks: Port based Network Access Control, IEEE Std 802.1X-2001, June 2001.

[IEEE-802.11] Information technology - Telecommunications and information exchange between systems - Local and metropolitan area networks - Specific requirements - Part 11: Wireless Medium Access Control (MAC) and Physical Layer (PHY) Specifications, IEEE Std. 802.11-1999, 1999.

[IKEv2] Kaufman, C., "Internet Key Exchange (IKEv2) Protocol", Work in Progress.

[PIC] Mamakos, J., "Propocol [Sic] Independent Control Protocol", Work in Progress.

[RFC1661] Simpson, W., Ed., "The Point-to-Point Protocol (PPP)", STD 51, RFC 1661, July 1994.

[RFC1994] Simpson, W., "PPP Challenge Handshake Authentication Protocol (CHAP)", RFC 1994, August 1996.

[RFC2119] Bradner, S., "Key words for use in RFCs to Indicate Requirement Levels", BCP 14, RFC 2119, March 1997.

[RFC2434] Narten, T. and H. Alvestrand, "Guidelines for Writing an IANA Considerations Section in RFCs", BCP 26, RFC 2434, October 1998.

[RFC2716] Aboba, B. and D. Simon, "PPP EAP TLS Authentication Protocol", RFC 2716, October 1999.

[RFC3579] Aboba, B. and P. Calhoun, "RADIUS (Remote Authentication Dial In User Service) Support For Extensible Authentication Protocol (EAP)", RFC 3579, September 2003.

[RFC3748] Aboba, B., Ed., Blunk, L., Vollbrecht, J., Carlson, J. and H. Levkowetz, Ed., "Extensible Authentication Protocol (EAP)", RFC 3748, June 2004.

9.2. Informative References​

[ABCD] Bose, P., "Architecture for Connecting the Broadband Cordless (ABC) Home", Work in Progress.

[Aboba] Aboba, B., "IANA Considerations for RADIUS (Remote Authentication Dial In User Service)", Work in Progress.

[Aboba2] Aboba, B., "Wireless LAN Interoperability", WinHEC, May 2000.

[BLA] Vollbrecht, J., "BLA Packet Format", Presentation to the PPP EAP Working Group at the 44th IETF, July 1999.

[DOCSIS] "Data Over Cable Service Interface Specifications: Cable Modem to Customer Premise Equipment (CPE) Interface Specification", CableLabs, 1999.

[EAP-DPP] Ohba, Y., Ed., "EAP Digest-Proof Protocol", Work in Progress.

[EAP-SIM] Haverinen, H. and J. Salowey, "EAP SIM Authentication", Work in Progress.

[EAP-TTLS] Funk, P. and S. Blake-Wilson, "EAP Tunneled TLS Authentication Protocol (EAP-TTLS)", Work in Progress.

[EAP1X] "IEEE 802.1X Recommended Practice - EAP/802.1X Tutorial", July 2001, http://www.ieee802.org/1/.

[EAPK] Aboba, B., "The EAP-Kerberos Protocol", Work in Progress.

[EAPMethods] "EAP Method Types", http://www.iana.org/assignments/eap-numbers.

[FIPS-180] "Secure Hash Standard", FIPS PUB 180-1, April 17, 1995, http://www.itl.nist.gov/fipspubs/fip180-1.htm.

[FRC] "Federal Register / Vol. 65, No. 95, NOTICE: 28780-28784. May 16, 2000: Cardholder Verification", http://www.ftc.gov/os/2000/05/ ftcfr.htm.

[IKEv2] Kaufman, C., "Internet Key Exchange (IKEv2) Protocol", Work in Progress.

[IEEE-802.1X] IEEE Standards for Local and Metropolitan Area Networks: Port based Network Access Control, IEEE Std 802.1X-2001, June 2001.

[IEEE-802.11b] Institute of Electrical and Electronics Engineers, "Supplement to 802.11 Wireless Medium Access Control (MAC) and Physical Layer (PHY) specifications: Higher-Speed Physical Layer Extension in the 2.4 GHz Band", IEEE Std 802.11b-1999, September 1999.

[IEEE-802.11i] Institute of Electrical and Electronics Engineers, "Supplement to 802.11 Wireless Medium Access Control (MAC) and Physical Layer (PHY) specifications: Specification for Enhanced Security", IEEE Std 802.11i-2004, July 2004.

[IEEE-802.16] "IEEE Standard for Local and Metropolitan Area Networks: Air Interface for Fixed Broadband Wireless Access Systems", IEEE Std 802.16-2001, April 2002.

[IEEE-802.16e] "IEEE Standard for Local and Metropolitan Area Networks: Air Interface for Fixed Broadband Wireless Access Systems - Amendment 2: Physical and Medium Access Control Layers for Combined Fixed and Mobile Operation in Licensed Bands", IEEE Std 802.16e, January 2004.

[ISO.9735] "ISO 9735:1998: Electronic data interchange for administration, commerce and transport (EDIFACT) - Application level syntax rules", International Organization for Standardization, 1998.

[JOSE] Vollbrecht, J., "Job Object Security Environment (JOSE): A secure execution environment for untrusted code", Work in Progress.

[KRA] Arkko, J. and H. Haverinen, "Key Revocation and Key Download in EAP", Work in Progress.

[LEV] Levkowetz, H., "A Software Toolkit and Data Driven Approach to the EAP Authentication Problem", Work in Progress.

[MAC] "IEEE 802.3-2002: Carrier Sense Multiple Access with Collision Detection (CSMA/CD) Access Method and Physical Layer Specifications", IEEE Std 802.3, March 2002.

[MD5] Rivest, R., "The MD5 Message-Digest Algorithm", RFC 1321, April 1992.

[MMAC] "IEEE 802.11-1999: Wireless Medium Access Control (MAC) and Physical Layer (PHY) Specifications", IEEE Std 802.11, 1999.

[NAI] Aboba, B., Beadles, M., Arkko, J. and P. Eronen, "The Network Access Identifier", Work in Progress.

[NAS] "Network Access Server Requirements: Extended RADIUS Practices", Work in Progress.

[NSIS] "Next Steps in Signaling: Framework", Work in Progress.

[PIC] Mamakos, J., "Propocol [Sic] Independent Control Protocol", Work in Progress.

[PKCS] RSA Laboratories, "PKCS #7: Cryptographic Message Syntax Standard", Version 1.5, November 1993.

[PPP-EAP] Blunk, L. and J. Vollbrecht, "PPP Extensible Authentication Protocol (EAP)", RFC 2284, March 1998.

[RADIUS-IANA] Aboba, B. and V. Mitton, "IANA Considerations for RADIUS (Remote Authentication Dial In User Service)", Work in Progress.

[RFC1700] Reynolds, J. and J. Postel, "Assigned Numbers", RFC 1700, October 1994.

[RFC1750] Eastlake, D., 3rd, Crocker, S. and J. Schiller, "Randomness Recommendations for Security", RFC 1750, December 1994.

[RFC2002] Perkins, C., "IP Mobility Support", RFC 2002, October 1996.

[RFC2026] Bradner, S., "The Internet Standards Process -- Revision 3", BCP 9, RFC 2026, October 1996.

[RFC2104] Krawczyk, H., Bellare, M. and R. Canetti, "HMAC: Keyed-Hashing for Message Authentication", RFC 2104, February 1997.

[RFC2246] Dierks, T. and C. Allen, "The TLS Protocol Version 1.0", RFC 2246, January 1999.

[RFC2409] Harkins, D. and D. Carrel, "The Internet Key Exchange (IKE)", RFC 2409, November 1998.

[RFC2434] Narten, T. and H. Alvestrand, "Guidelines for Writing an IANA Considerations Section in RFCs", BCP 26, RFC 2434, October 1998.

[RFC2486] Aboba, B. and M. Beadles, "The Network Access Identifier", RFC 2486, January 1999.

[RFC2522] Karn, P. and W. Simpson, "Photuris: Extended Authentication Protocol", RFC 2522, March 1999.

[RFC2607] Rigney, C., "RADIUS Accounting", RFC 2607, June 1999.

[RFC2661] Townsley, W., Valencia, A., Rubens, A., Pall, G., Zorn, G. and J. Lin, "Layer Two Tunneling Protocol "L2TP"", RFC 2661, August 1999.

[RFC2716] Aboba, B. and D. Simon, "PPP EAP TLS Authentication Protocol", RFC 2716, October 1999.

[RFC2805] N. Freed, "The Encoding of Geographic Coordinates in the Domain Name System", Work in Progress.

[RFC2865] Rigney, C., Willens, S., Rubens, A. and W. Simpson, "Remote Authentication Dial In User Service (RADIUS)", RFC 2865, June 2000.

[RFC2866] Rigney, C., "RADIUS Accounting", RFC 2866, June 2000.

[RFC2869] Rigney, C., Willats, W. and P. Calhoun, "RADIUS Extensions", RFC 2869, June 2000.

[RFC2982] H. Forsberg, "Mobile IP NAT/NPAT Traversal using UDP Tunneling", Work in Progress.

[RFC3078] Pall, G. and G. Zorn, "Microsoft Point-To-Point Encryption (MPPE) Protocol", RFC 3078, September 2001.

[RFC3079] Pall, G. and G. Zorn, "Deriving Keys for use with Microsoft Point-to-Point Encryption (MPPE)", RFC 3079, September 2001.

[RFC3159] M. Vixie, "The Ethics of Running a Captive Portal", Work in Progress.

[RFC3162] A. DeKok, "RADIUS and IPv6", Work in Progress.

[RFC3280] Housley, R., Polk, W., Ford, W. and D. Solo, "Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile", RFC 3280, April 2002.

[RFC3315] Bound, J., Ed., "Dynamic Host Configuration Protocol for IPv6 (DHCPv6)", RFC 3315, July 2003.

[RFC3318] C. Strassberger, "RADIUS-based Policy Enforcement using DIAMETER", Work in Progress.

[RFC3361] S. Vixie, "DHCP Option for Speech Services", Work in Progress.

[RFC3433] J. MacKenzie, "Security of the Internet Architecture", Work in Progress.

[RFC3579] Aboba, B. and P. Calhoun, "RADIUS (Remote Authentication Dial In User Service) Support For Extensible Authentication Protocol (EAP)", RFC 3579, September 2003.

[RFC3580] Congdon, P., Aboba, B., Smith, A., Zorn, G. and J. Roese, "IEEE 802.1X Remote Authentication Dial In User Service (RADIUS) Usage Guidelines", RFC 3580, September 2003.

[RFC3748] Aboba, B., Ed., Blunk, L., Vollbrecht, J., Carlson, J. and H. Levkowetz, Ed., "Extensible Authentication Protocol (EAP)", RFC 3748, June 2004.

[SASL] Myers, J., "Simple Authentication and Security Layer (SASL)", RFC 2222, October 1997.

[SIM] "3GPP TS 31.102 V4.2.0: 3rd Generation Partnership Project; Technical Specification Group Terminals; USIM; (Universal Subscriber Identity Module) Application" 3GPP, December 2001.

[TRIP] "The Token Ring Protocol", Work in Progress.

[URNS] "URN Namespaces", Work in Progress.

[Wagner] Wagner, D., "Interoperability, Privacy, and Security Concerns with IEEE 802.1X", ACM Computer Communications Review, 32(1):24-26, January 2002.

[X.1035] ITU-T Recommendation X.1035, "Vulnerabilities of the ISO/IEC 9798-2 Two-Pass Three-Key Authentication Mechanism", March 2000.

[X.200] CCITT Recommendation X.200: Reference Model of Open Systems Interconnection for CCITT Applications, 1993.

[X.509] ITU-T Recommendation X.509 (1997 E): Information Technology - Open Systems Interconnection - The Directory: Authentication Framework, June 1997.

[YEM] Yeong, W., Howes, T. and S. Kille, "X.500 Lightweight Directory Access Protocol", RFC 1777, March 1995.