Skip to main content

RFC 9811 - Internet X.509 Public Key Infrastructure -- HTTP Transfer for the Certificate Management Protocol (CMP)

  • Status: Proposed Standard
  • Published: July 2025
  • Stream: IETF
  • Pages: 10
  • Obsoletes: RFC 6712, RFC 9480
  • Errata: No Errata

Abstract​

This document describes how to layer the Certificate Management Protocol (CMP) over HTTP. It includes updates previously specified in RFC 9480, obsoletes RFC 6712, and, together with RFC 9810, also obsoletes RFC 9480.