RFC 9806 - Updates to SIP-Based Media Recording (SIPREC) to Correct Metadata Media Type
- Status: Proposed Standard
- Published: June 2025
- Stream: IETF
- Pages: 4
- Updates: RFC 7866
- Errata: No Errata
Abstract
This document updates RFC 7866 to align SIP-based Media Recording (SIPREC) metadata labeling with RFC 7865 and registers the missing media type.
Contents
- 1. Introduction
- 2. Updates to RFC 7866
- 3. Security Considerations
- 4. IANA Considerations
- 4.1. Media Type Registration
- 5. References
- 5.1. Normative References
- 5.2. Informative References
- Acknowledgments
- Author's Address
Related Resources
- Official Text: RFC 9806
- Official Page: RFC 9806 DataTracker
- Errata: RFC Editor Errata