メインコンテンツまでスキップ

7. TLV/Sub-TLV Code Points Summary (TLV/サブTLVコードポイントサマリー)

7. TLV/Sub-TLV Code Points Summary (TLV/サブTLVコードポイントサマリー)​

このセクションには, この文書で定義されているすべてのTLVs/sub-TLVsのグローバルテーブルが含まれています。

   +-----------+---------------------+--------------+------------------+
   |  TLV Code | Description         |  IS-IS TLV/  | Reference        |
   |   Point   |                     |   Sub-TLV    | (RFC/Section)    |
   +-----------+---------------------+--------------+------------------+
   |    256    | Local Node          |     ---      | Section 3.2.1.2  |
   |           | Descriptors         |              |                  |
   |    257    | Remote Node         |     ---      | Section 3.2.1.3  |
   |           | Descriptors         |              |                  |
   |    258    | Link Local/Remote   |     22/4     | [RFC5307]/1.1    |
   |           | Identifiers         |              |                  |
   |    259    | IPv4 interface      |     22/6     | [RFC5305]/3.2    |
   |           | address             |              |                  |
   |    260    | IPv4 neighbor       |     22/8     | [RFC5305]/3.3    |
   |           | address             |              |                  |
   |    261    | IPv6 interface      |    22/12     | [RFC6119]/4.2    |
   |           | address             |              |                  |
   |    262    | IPv6 neighbor       |    22/13     | [RFC6119]/4.3    |
   |           | address             |              |                  |
   |    263    | Multi-Topology ID   |     ---      | Section 3.2.1.5  |
   |    264    | OSPF Route Type     |     ---      | Section 3.2.3    |
   |    265    | IP Reachability     |     ---      | Section 3.2.3    |
   |           | Information         |              |                  |
   |    512    | Autonomous System   |     ---      | Section 3.2.1.4  |
   |    513    | BGP-LS Identifier   |     ---      | Section 3.2.1.4  |
   |    514    | OSPF Area-ID        |     ---      | Section 3.2.1.4  |
   |    515    | IGP Router-ID       |     ---      | Section 3.2.1.4  |
   |    1024   | Node Flag Bits      |     ---      | Section 3.3.1.1  |
   |    1025   | Opaque Node         |     ---      | Section 3.3.1.5  |
   |           | Attribute           |              |                  |
   |    1026   | Node Name           |   variable   | Section 3.3.1.3  |
   |    1027   | IS-IS Area          |   variable   | Section 3.3.1.2  |
   |           | Identifier          |              |                  |
   |    1028   | IPv4 Router-ID of   |   134/---    | [RFC5305]/4.3    |
   |           | Local Node          |              |                  |
   |    1029   | IPv6 Router-ID of   |   140/---    | [RFC6119]/4.1    |
   |           | Local Node          |              |                  |
   |    1030   | IPv4 Router-ID of   |   134/---    | [RFC5305]/4.3    |
   |           | Remote Node         |              |                  |
   |    1031   | IPv6 Router-ID of   |   140/---    | [RFC6119]/4.1    |
   |           | Remote Node         |              |                  |
   |    1088   | Administrative      |     22/3     | [RFC5305]/3.1    |
   |           | group (color)       |              |                  |
   |    1089   | Maximum link        |     22/9     | [RFC5305]/3.4    |
   |           | bandwidth           |              |                  |
   |    1090   | Max. reservable     |    22/10     | [RFC5305]/3.5    |
   |           | link bandwidth      |              |                  |
   |    1091   | Unreserved          |    22/11     | [RFC5305]/3.6    |
   |           | bandwidth           |              |                  |
   |    1092   | TE Default Metric   |    22/18     | Section 3.3.2.3  |
   |    1093   | Link Protection     |    22/20     | [RFC5307]/1.2    |
   |           | Type                |              |                  |
   |    1094   | MPLS Protocol Mask  |     ---      | Section 3.3.2.2  |
   |    1095   | IGP Metric          |     ---      | Section 3.3.2.4  |
   |    1096   | Shared Risk Link    |     ---      | Section 3.3.2.5  |
   |           | Group               |              |                  |
   |    1097   | Opaque Link         |     ---      | Section 3.3.2.6  |
   |           | Attribute           |              |                  |
   |    1098   | Link Name           |     ---      | Section 3.3.2.7  |
   |    1152   | IGP Flags           |     ---      | Section 3.3.3.1  |
   |    1153   | IGP Route Tag       |     ---      | [RFC5130]        |
   |    1154   | IGP Extended Route  |     ---      | [RFC5130]        |
   |           | Tag                 |              |                  |
   |    1155   | Prefix Metric       |     ---      | [RFC5305]        |
   |    1156   | OSPF Forwarding     |     ---      | [RFC2328]        |
   |           | Address             |              |                  |
   |    1157   | Opaque Prefix       |     ---      | Section 3.3.3.6  |
   |           | Attribute           |              |                  |
   +-----------+---------------------+--------------+------------------+

            Table 13: Summary Table of TLV/Sub-TLV Code Points