メインコンテンツまでスキップ

14. References (参考資料)

14.1. 引用文献 (Normative References)​

  • [RFC1034] Mockapetris, P., "ドメイン名の概念と機能", STD 13, RFC 1034, November 1987.
  • [RFC1035] Mockapetris, P., "ドメイン名の実装と仕様", STD 13, RFC 1035, November 1987.
  • [RFC2119] Bradner, S., "RFCで使用する要求水準のキーワード", BCP 14, RFC 2119, March 1997.
  • [RFC2136] Vixie, P., Thomson, S., Rekhter, Y. and J. Bound, "ドメイン名システム(DNS UPDATE)の動的更新", RFC 2136, April 1997.
  • [RFC2181] Elz, R. and R. Bush, "ドメイン名システム(DNS)に関する明確化", RFC 2181, July 1997.
  • [RFC2308] Andrews, M., "DNSにおける負のTTL", RFC 2308, March 1998.
  • [RFC2671] Vixie, P., "DNSの拡張メカニズム(EDNS0)", RFC 2671, August 1999.
  • [RFC2845] Vixie, P., Groot, G. and B. Massey, "DNSの秘密鍵トランザクション認証(TSIG)", RFC 2845, May 2000.
  • [RFC2931] Eastlake 3rd, D., "DNSトランザクション認証(SIG(0))", RFC 2931, September 2000.
  • [RFC3007] Wellington, B., "動的DNS更新(SIG(0))の保護", RFC 3007, November 2000.
  • [RFC3110] Eastlake 3rd, D., "RSA/SHA-1 SIGs and RSA KEYs in the Domain Name System (DNS)", RFC 3110, May 2001.
  • [RFC3225] Conrad, D., "DNS Security Extensions(DNSSEC)OPTレコード", RFC 3225, December 2001.
  • [RFC3226] Gudmundsson, O., "DNSSEC and IPv6 A6 aware child parents", RFC 3226, December 2001.
  • [RFC3445] Massey, D. and S. Rose, "KEYリソースレコード(RR)の適用範囲の制限", RFC 3445, December 2002.
  • [RFC3492] Costello, A., "Punycode:国際化ドメイン名(IDNA)におけるUnicodeのブートストリング符号化", RFC 3492, March 2003.
  • [RFC3597] Eastlake 3rd, D., "未知のDNSリソースレコード(RR)タイプの取り扱い", RFC 3597, September 2003.
  • [RFC3645] Kwan, S., Garg, P., Gillet, J., Huber, L., Lin, J. and J. Jiang, "TSIGのGSSアルゴリズム(GSS-TSIG)", RFC 3645, November 2003.
  • [RFC3755] Weiler, S., "Delegation Signer(DS)のレガシーリゾルバ互換性", RFC 3755, May 2004.
  • [RFC3757] Kolkman, O., Schlyter, J. and E. Lewis, "DNS KEYリソースレコード(RR)のSecure Entry Point(SEP)フラグ", RFC 3757, April 2004.
  • [RFC3833] Atkins, D. and R. Austein, "ドメイン名システム(DNS)の脅威分析", RFC 3833, August 2004.
  • [RFC3845] Schlyter, J., "DNS Security(DNSSEC)NextSECure(NSEC)RDATAフォーマット", RFC 3845, August 2004.
  • [RFC4034] Arends, R., Austein, R., Larson, M., Massey, D. and S. Rose, "Resource Records for the DNS Security Extensions", RFC 4034, March 2005.
  • [RFC4035] Arends, R., Austein, R., Larson, M., Massey, D. and S. Rose, "Protocol Modifications for the DNS Security Extensions", RFC 4035, March 2005.

14.2. 参考情報 (Informative References)​

  • [RFC2317] Eidnes, H., de Groot, G. and P. Vixie, "Classless IN-ADDR.ARPA delegation", RFC 2317, March 1998.
  • [RFC3008] Wellington, B., "Domain Name System Security(DNSSEC)Signing Authority", RFC 3008, November 2000.
  • [RFC3090] Lewis, E., "DNS Security Extension Clarification on Zone Status", RFC 3090, February 2001.
  • [RFC3655] Wellington, B. and O. Gudmundsson, "Redefinition of the DNS RR APL", RFC 3655, December 2003.
  • [RFC3658] Gudmundsson, O., "Delegation Signer Resource Record", RFC 3658, December 2003.
  • [RFC3752] Blanchet, M. and J. Hagino, "Accessibility of RFC 2606-designated Resolvable Names", RFC 3752, May 2004.
  • [RFC3852] Housley, R., "Cryptographic Message Syntax(CMS)", RFC 3852, July 2004.
  • [RFC3920] Saint-Andre, P., "Extensible Messaging and Presence Protocol(XMPP):Core", RFC 3920, October 2004.
  • [RFC3921] Saint-Andre, P., "Extensible Messaging and Presence Protocol(XMPP):Instant Messaging and Presence", RFC 3921, October 2004.
  • [X.509] ITU-T Recommendation X.509 (1997 E): "The Directory - Authentication Framework", June 1997.
  • [XMLSig] Eastlake 3rd, D., Reagle, J. and D. Solo, "XML-Signature Syntax and Processing", W3C REC XML-Signature Syntax and Processing, February 2002.