メインコンテンツまでスキップ

1. このメモの位置付け

この RFC は RFC 1098 の再リリースであり、「このメモの位置付け」の節が変更され、さらにいくつかの軽微な誤植が修正されています。このメモは、ネットワーク要素の管理情報を論理的にリモートなユーザーが検査または変更できるようにする簡易なプロトコルを定義します。特に、管理情報の構造および管理情報ベースを記述した併設のメモと合わせて、これらの文書は TCP/IP ベースのインターネット、とりわけインターネットを管理するための簡易で実用的なアーキテクチャとシステムを提供します。

Internet Activities Board は、すべての IP および TCP の実装がネットワーク管理可能であることを推奨しています。これは、Internet MIB (RFC-1156) と、推奨される 2 つの管理プロトコル SNMP (RFC-1157) または CMOT (RFC-1095) の少なくとも一方の実装を意味します。現時点では、SNMP は完全なインターネット標準であり、CMOT はドラフト標準であることに注意してください。この標準の適用可能性についてより具体的な情報は、Host and Gateway Requirements の RFC も参照してください。

標準的なインターネットプロトコルの状態と位置付けに関する最新の情報については、「IAB Official Protocol Standards」RFC の最新版を参照してください。

このメモの配布は無制限です。