Appendice B. ABNF importata
Le seguenti regole di base sono incluse per riferimento, come definito nell'appendice B.1 di [RFC5234]: ALPHA (lettere), CR (ritorno carrello), CRLF (CR LF), CTL (controlli), DIGIT (decimale 0-9), DQUOTE (doppio apice), HEXDIG (esadecimale 0-9/A-F/a-f), LF (avanzamento riga), OCTET (qualsiasi sequenza di dati a 8 bit), SP (spazio) e VCHAR (qualsiasi carattere US-ASCII visibile).
Le regole seguenti sono definite in [RFC7230]:
OWS = <OWS, see [RFC7230], Section 3.2.3>
field-name = <field-name, see [RFC7230], Section 3.2>
quoted-string = <quoted-string, see [RFC7230], Section 3.2.6>
token = <token, see [RFC7230], Section 3.2.6>
port = <port, see [RFC7230], Section 2.7>
pseudonym = <pseudonym, see [RFC7230], Section 5.7.1>
uri-host = <uri-host, see [RFC7230], Section 2.7>
Le regole seguenti sono definite in altre parti:
HTTP-date = <HTTP-date, see [RFC7231], Section 7.1.1.1>