Passa al contenuto principale

6. References (Riferimenti)

6.1. Normative References (Riferimenti normativi)​

[IPV6]
Deering, S. e R. Hinden, «Internet Protocol, Version 6 (IPv6) Specification», RFC 2460, dicembre 1998.
````https://www.rfc-editor.org/rfc/rfc2460\````


6.2. Informative References (Riferimenti informativi)​

[AUTH]
Kent, S. e R. Atkinson, «IP Authentication Header», RFC 2402, novembre 1998.
````https://www.rfc-editor.org/rfc/rfc2402\````

[CIDR]
Fuller, V., Li, T., Yu, J. e K. Varadhan, «Classless Inter-Domain Routing (CIDR): an Address Assignment and Aggregation Strategy», RFC 1519, settembre 1993.
````https://www.rfc-editor.org/rfc/rfc1519\````

[ETHER]
Crawford, M., «Transmission of IPv6 Packets over Ethernet Networks», RFC 2464, dicembre 1998.
````https://www.rfc-editor.org/rfc/rfc2464\````

[EUI64]
IEEE, «Guidelines for 64-bit Global Identifier (EUI-64) Registration Authority»,
````http://standards.ieee.org/regauth/oui/tutorials/EUI64.html\````, marzo 1997.

[FDDI]
Crawford, M., «Transmission of IPv6 Packets over FDDI Networks», RFC 2467, dicembre 1998.
````https://www.rfc-editor.org/rfc/rfc2467\````

[GLOBAL]
Hinden, R., Deering, S. e E. Nordmark, «IPv6 Global Unicast Address Format», RFC 3587, agosto 2003.
````https://www.rfc-editor.org/rfc/rfc3587\````

[PRIV]
Narten, T. e R. Draves, «Privacy Extensions for Stateless Address Autoconfiguration in IPv6», RFC 3041, gennaio 2001.
````https://www.rfc-editor.org/rfc/rfc3041\````

[RFC3513]
Hinden, R. e S. Deering, «Internet Protocol Version 6 (IPv6) Addressing Architecture», RFC 3513, aprile 2003.
````https://www.rfc-editor.org/rfc/rfc3513\````

[RFC3306]
Haberman, B. e D. Thaler, «Unicast-Prefix-based IPv6 Multicast Addresses», RFC 3306, agosto 2002.
````https://www.rfc-editor.org/rfc/rfc3306\````

[RFC3956]
Savola, P. e B. Haberman, «Embedding the Rendezvous Point (RP) Address in an IPv6 Multicast Address», RFC 3956, novembre 2004.
````https://www.rfc-editor.org/rfc/rfc3956\````

[RFC4038]
Shin, M-K., Hong, Y-G., Hagino, J., Savola, P. e E. Castro, «Application Aspects of IPv6 Transition», RFC 4038, marzo 2005.
````https://www.rfc-editor.org/rfc/rfc4038\````

[SLDEP]
Huitema, C. e B. Carpenter, «Deprecating Site Local Addresses», RFC 3879, settembre 2004.
````https://www.rfc-editor.org/rfc/rfc3879\````


IPv6 Core Protocol (Protocollo di base IPv6)​

  • RFC 2460: IPv6 Specification
  • RFC 4291: IPv6 Addressing Architecture (questo documento)
  • RFC 4861: IPv6 Neighbor Discovery Protocol
  • RFC 4862: IPv6 Stateless Address Autoconfiguration
  • RFC 3587: IPv6 Global Unicast Address Format
  • RFC 4193: Unique Local IPv6 Unicast Addresses
  • RFC 3879: Deprecating Site Local Addresses
  • RFC 3041: IPv6 Privacy Extensions

IPv6 Multicast (Multicast IPv6)​

  • RFC 3306: Unicast-Prefix-based IPv6 Multicast Addresses
  • RFC 3956: Embedding Rendezvous Point Address in IPv6 Multicast Address

IPv6 Transition (Transizione IPv6)​

  • RFC 4038: Application Aspects of IPv6 Transition
  • RFC 4213: Basic Transition Mechanisms for IPv6 Transition