Zum Hauptinhalt springen

6. References (Referenzen)

6.1. Normative References (Normative Referenzen)​

[IPV6]
Deering, S. und R. Hinden, «Internet Protocol, Version 6 (IPv6) Specification», RFC 2460, Dezember 1998.
````https://www.rfc-editor.org/rfc/rfc2460\````


6.2. Informative References (Informative Referenzen)​

[AUTH]
Kent, S. und R. Atkinson, «IP Authentication Header», RFC 2402, November 1998.
````https://www.rfc-editor.org/rfc/rfc2402\````

[CIDR]
Fuller, V., Li, T., Yu, J. und K. Varadhan, «Classless Inter-Domain Routing (CIDR): an Address Assignment and Aggregation Strategy», RFC 1519, September 1993.
````https://www.rfc-editor.org/rfc/rfc1519\````

[ETHER]
Crawford, M., «Transmission of IPv6 Packets over Ethernet Networks», RFC 2464, Dezember 1998.
````https://www.rfc-editor.org/rfc/rfc2464\````

[EUI64]
IEEE, «Guidelines for 64-bit Global Identifier (EUI-64) Registration Authority»,
````http://standards.ieee.org/regauth/oui/tutorials/EUI64.html\````, März 1997.

[FDDI]
Crawford, M., «Transmission of IPv6 Packets over FDDI Networks», RFC 2467, Dezember 1998.
````https://www.rfc-editor.org/rfc/rfc2467\````

[GLOBAL]
Hinden, R., Deering, S. und E. Nordmark, «IPv6 Global Unicast Address Format», RFC 3587, August 2003.
````https://www.rfc-editor.org/rfc/rfc3587\````

[PRIV]
Narten, T. und R. Draves, «Privacy Extensions for Stateless Address Autoconfiguration in IPv6», RFC 3041, Januar 2001.
````https://www.rfc-editor.org/rfc/rfc3041\````

[RFC3513]
Hinden, R. und S. Deering, «Internet Protocol Version 6 (IPv6) Addressing Architecture», RFC 3513, April 2003.
````https://www.rfc-editor.org/rfc/rfc3513\````

[RFC3306]
Haberman, B. und D. Thaler, «Unicast-Prefix-based IPv6 Multicast Addresses», RFC 3306, August 2002.
````https://www.rfc-editor.org/rfc/rfc3306\````

[RFC3956]
Savola, P. und B. Haberman, «Embedding the Rendezvous Point (RP) Address in an IPv6 Multicast Address», RFC 3956, November 2004.
````https://www.rfc-editor.org/rfc/rfc3956\````

[RFC4038]
Shin, M-K., Hong, Y-G., Hagino, J., Savola, P. und E. Castro, «Application Aspects of IPv6 Transition», RFC 4038, März 2005.
````https://www.rfc-editor.org/rfc/rfc4038\````

[SLDEP]
Huitema, C. und B. Carpenter, «Deprecating Site Local Addresses», RFC 3879, September 2004.
````https://www.rfc-editor.org/rfc/rfc3879\````


IPv6 Core Protocol (IPv6-Kernprotokoll)​

  • RFC 2460: IPv6 Specification
  • RFC 4291: IPv6 Addressing Architecture (dieses Dokument)
  • RFC 4861: IPv6 Neighbor Discovery Protocol
  • RFC 4862: IPv6 Stateless Address Autoconfiguration
  • RFC 3587: IPv6 Global Unicast Address Format
  • RFC 4193: Unique Local IPv6 Unicast Addresses
  • RFC 3879: Deprecating Site Local Addresses
  • RFC 3041: IPv6 Privacy Extensions

IPv6 Multicast (IPv6-Multicast)​

  • RFC 3306: Unicast-Prefix-based IPv6 Multicast Addresses
  • RFC 3956: Embedding Rendezvous Point Address in IPv6 Multicast Address

IPv6 Transition (IPv6-Übergang)​

  • RFC 4038: Application Aspects of IPv6 Transition
  • RFC 4213: Basic Transition Mechanisms for IPv6 Transition