Passa al contenuto principale

Appendix B. Comparison with RFC 1267 (Appendice B. Confronto con RFC 1267)

Appendix B. Comparison with RFC 1267 (Appendice B. Confronto con RFC 1267)​

Tutte le modifiche elencate nell'Appendice A, più quanto segue.

BGP-4 è in grado di operare in un ambiente in cui un insieme di destinazioni raggiungibili può essere espresso tramite un singolo prefisso IP. Il concetto di classi di rete o subnetting è estraneo a BGP-4. Per adattarsi a queste capacità, BGP-4 cambia la semantica e la codifica associate all'attributo AS_PATH. È stato aggiunto nuovo testo per definire la semantica associata ai prefissi IP. Queste capacità consentono a BGP-4 di supportare lo schema di supernetting proposto [RFC1518, RFC1519].

Per semplificare la configurazione, questa versione introduce un nuovo attributo, LOCAL_PREF, che facilita le procedure di selezione del percorso.

L'attributo INTER_AS_METRIC è stato rinominato in MULTI_EXIT_DISC.

È stato introdotto un nuovo attributo, ATOMIC_AGGREGATE, per garantire che alcuni aggregati non vengano disaggregati. Un altro nuovo attributo, AGGREGATOR, può essere aggiunto ai percorsi aggregati per annunciare quale AS e quale BGP speaker all'interno di quell'AS ha causato l'aggregazione.

Per garantire che gli Hold Timer siano simmetrici, l'Hold Timer è ora negoziato per connessione. Gli Hold Timer di zero sono ora supportati.