Passa al contenuto principale

12. References (Riferimenti)

12. References (Riferimenti)​

12.1. Normative References​

[SSH-ARCH] Ylonen, T. e C. Lonvick, Ed., "The Secure Shell (SSH) Protocol Architecture", RFC 4251, gennaio 2006.

[SSH-TRANS] Ylonen, T. e C. Lonvick, Ed., "The Secure Shell (SSH) Transport Layer Protocol", RFC 4253, gennaio 2006.

[SSH-USERAUTH] Ylonen, T. e C. Lonvick, Ed., "The Secure Shell (SSH) Authentication Protocol", RFC 4252, gennaio 2006.

[SSH-NUMBERS] Lehtinen, S. e C. Lonvick, Ed., "The Secure Shell (SSH) Protocol Assigned Numbers", RFC 4250, gennaio 2006.

[RFC2119] Bradner, S., "Key words for use in RFCs to Indicate Requirement Levels", BCP 14, RFC 2119, marzo 1997.

[RFC2434] Narten, T. e H. Alvestrand, "Guidelines for Writing an IANA Considerations Section in RFCs", BCP 26, RFC 2434, ottobre 1998.

[RFC3066] Alvestrand, H., "Tags for the Identification of Languages", BCP 47, RFC 3066, gennaio 2001.

[RFC3629] Yergeau, F., "UTF-8, a transformation format of ISO 10646", STD 63, RFC 3629, novembre 2003.

12.2. Informative References​

[RFC3330] IANA, "Special-Use IPv4 Addresses", RFC 3330, settembre 2002.

[RFC3513] Hinden, R. e S. Deering, "Internet Protocol Version 6 (IPv6) Addressing Architecture", RFC 3513, aprile 2003.

[SCHEIFLER] Scheifler, R., "X Window System : The Complete Reference to Xlib, X Protocol, Icccm, Xlfd, 3rd edition.", Digital Press ISBN 1555580882, febbraio 1992.

[POSIX] ISO/IEC, 9945-1., "Information technology -- Portable Operating System Interface (POSIX)-Part 1: System Application Program Interface (API) C Language", ANSI/IEE Std 1003.1, luglio 1996.