Aller au contenu principal

RFC 9975 - Clarifications sur la coherence de CDS/CDNSKEY et CSYNC

  • Statut: Proposed Standard
  • Publication: May 2026
  • Stream: IETF
  • Met a jour: RFC 7344, RFC 7477
  • Errata: No Errata

Resume​

Maintenance of DNS delegations requires occasional changes of the DS and NS record sets on the parent side of the delegation. This document specifies when target states expressed via CDS/CDNSKEY and CSYNC records are considered consistent, and updates RFCs 7344 and 7477.


Table des matieres​


Ressources associees​