Aller au contenu principal

1. Introduction

Cette section conserve le texte de la RFC relatif aux technologies RAW, notamment Wi-Fi 6/7, IEEE 802.11, TSCH, 6TiSCH, 5G NR, l'integration TSN/TSC, UE, gNB, RAN, UPF, les sessions PDU, LDACS, les termes PHY/MAC, les figures, les tableaux et les considerations de securite.

Texte original de la RFC​

1.  Introduction

   Deterministic Networking (DetNet) [RFC8557] fournit une capacite de
   transport de flux de donnees unicast ou multicast specifies pour des
   applications temps reel, avec des taux de perte de donnees
   extremement faibles et une latence bornee dans un domaine reseau.  Les
   techniques utilisables incluent (1) la reservation de ressources du
   plan de donnees pour des flux DetNet individuels (ou agreges) dans
   certains ou tous les noeuds intermediaires le long du chemin du flux,
   (2) la fourniture de routes explicites pour les flux DetNet qui ne
   changent pas immediatement avec la topologie du reseau, et (3) la
   distribution des donnees issues des paquets de flux DetNet dans le
   temps et/ou dans l'espace (par exemple, differentes frequences ou des
   liens a risques non partages) afin d'assurer la livraison de chaque
   paquet malgre l'indisponibilite d'un chemin.

   DetNet fonctionne a la couche IP et fournit typiquement le service au
   dessus de technologies filaires de couche inferieure telles que
   Time-Sensitive Networking (TSN), tel que defini par IEEE 802.1 et IEEE
   802.3.

   L'architecture Reliable and Available Wireless (RAW) [RFC9912] etend
   l'architecture DetNet [RFC8655] afin de s'adapter aux defis
   specifiques du support sans fil, en particulier la connectivite
   intermittente avec pertes, en optimisant l'utilisation de la diversite
   et du multipathing.  [RFC9912] definit les concepts de fiabilite et de
   disponibilite utilises dans ce document.  A son tour, ce document
   presente des technologies sans fil possedant des capacites, telles que
   la synchronisation temporelle et l'ordonnancement des transmissions,
   qui rendraient possibles les operations RAW sur de tels supports.  Les
   technologies etudiees dans ce document ont ete identifiees dans la
   charte lors de la formation du RAW Working Group (WG) et heritees par
   DetNet (lorsque le WG a repris les travaux sur RAW).

   Rendre le sans-fil fiable et disponible est encore plus difficile que
   pour les liaisons filaires, en raison des nombreuses causes de pertes
   de transmission radio qui s'ajoutent aux pertes de congestion et aux
   delais causes par des ressources partagees surreservees.

   RAW, comme DetNet, a besoin de capacites de couche inferieure telles
   que la synchronisation temporelle et les traffic shapers, et les
   exploite.  Pour compenser les effets defavorables des pertes de
   transmission radio, RAW exploite des capacites supplementaires de
   couche inferieure, dont certaines peuvent etre specifiques au sans-fil
   ou au moins plus typiquement appliquees a celui-ci.  Ces techniques de
   couche inferieure incluent:

   *  les retransmissions par saut (egalement appelees Automatic Repeat
      Request (ARQ)),

   *  la variation du Modulation and Coding Scheme (MCS),

   *  la diffusion a courte portee,

   *  Multi-User - Multiple Input Multiple Output (MU-MIMO),

   *  l'interference constructive, et

   *  l'overhearing, par lequel plusieurs recepteurs sont planifies pour
      recevoir la meme transmission, ce qui economise a la fois l'energie
      de l'emetteur et le spectre.

   Ces capacites peuvent etre offertes par la couche inferieure et
   peuvent etre controlees par RAW, separement ou en combinaison.

   RAW definit une boucle de controle de couche reseau qui optimise
   l'utilisation des liens soumis a des contraintes de spectre et
   d'energie tout en maintenant les proprietes de connectivite attendues,
   typiquement la fiabilite et la latence.  La boucle de controle
   implique la surveillance de la communication par Operations,
   Administration, and Maintenance (OAM); le controle de chemin par un
   Path Computation Element (PCE) et un Path Selection Engine (PSE)
   distribue a l'execution; ainsi que des Packet Replication,
   Elimination, and Ordering Functions (PREOF) etendues.

   Ce document passe en revue les technologies radio de courte et moyenne
   portee sur lesquelles la fourniture d'un service RAW est appropriee,
   presente les caracteristiques que RAW peut exploiter et explore
   l'applicabilite de ces technologies au transport de flux
   deterministes.  Les technologies etudiees sont Wi-Fi 6/7,
   Time-Slotted Channel Hopping (TSCH), 3GPP 5G et L-band Digital
   Aeronautical Communications System (LDACS).  L'objectif de ce document
   est de soutenir et de permettre les travaux sur ces technologies (et
   possiblement d'autres technologies compatibles similaires) a l'IETF,
   en particulier dans le DetNet Working Group travaillant sur RAW.

   Ce document etudie des technologies reseau existantes; il ne definit
   pas de comportements de protocole ni de pratiques operationnelles.  Les
   specifications de l'IETF referencees ici fournissent chacune leurs
   propres considerations de securite, et les technologies de couche
   inferieure fournissent leur propre securite a la Layer 2; une etude de
   securite des technologies est explicitement hors perimetre.