Aller au contenu principal

6.2. Informative References

This page preserves the original RFC text for the section and adds navigation metadata for the documentation site.

Original RFC Text​

6.2.  Informative References

   [BCP195]   Best Current Practice 195,
              <https://www.rfc-editor.org/info/bcp195>.
              At the time of writing, this BCP comprises the following:

              Moriarty, K. and S. Farrell, "Deprecating TLS 1.0 and TLS
              1.1", BCP 195, RFC 8996, DOI 10.17487/RFC8996, March 2021,
              <https://www.rfc-editor.org/info/rfc8996>.

              Sheffer, Y., Saint-Andre, P., and T. Fossati,
              "Recommendations for Secure Use of Transport Layer
              Security (TLS) and Datagram Transport Layer Security
              (DTLS)", BCP 195, RFC 9325, DOI 10.17487/RFC9325, November
              2022, <https://www.rfc-editor.org/info/rfc9325>.

   [IEEE-802.1AE]
              IEEE, "IEEE Standard for Local and metropolitan area
              networks-Media Access Control (MAC) Security",
              DOI 10.1109/IEEESTD.2018.8585421, IEEE Std 802.1AE-2018,
              December 2018,
              <https://ieeexplore.ieee.org/document/8585421>.

   [IEEE-802.1X]
              IEEE, "802.1X-2020 - IEEE Standard for Local and
              Metropolitan Area Networks--Port-Based Network Access
              Control", DOI 10.1109/IEEESTD.2020.9018454, IEEE Std IEEE-
              802.1X-2020, February 2020,
              <https://ieeexplore.ieee.org/document/9018454>.

   [IEEE8021Q]
              IEEE, "IEEE Standard for Local and Metropolitan Area
              Networks--Bridges and Bridged Networks",
              DOI 10.1109/IEEESTD.2022.10004498, IEEE Std 802.1Q-2022,
              December 2022,
              <https://ieeexplore.ieee.org/document/10004498>.

   [RFC2474]  Nichols, K., Blake, S., Baker, F., and D. Black,
              "Definition of the Differentiated Services Field (DS
              Field) in the IPv4 and IPv6 Headers", RFC 2474,
              DOI 10.17487/RFC2474, December 1998,
              <https://www.rfc-editor.org/info/rfc2474>.

   [RFC2475]  Blake, S., Black, D., Carlson, M., Davies, E., Wang, Z.,
              and W. Weiss, "An Architecture for Differentiated
              Services", RFC 2475, DOI 10.17487/RFC2475, December 1998,
              <https://www.rfc-editor.org/info/rfc2475>.

   [RFC8126]  Cotton, M., Leiba, B., and T. Narten, "Guidelines for
              Writing an IANA Considerations Section in RFCs", BCP 26,
              RFC 8126, DOI 10.17487/RFC8126, June 2017,
              <https://www.rfc-editor.org/info/rfc8126>.

   [RFC8651]  Cheng, B., Wiggins, D., and L. Berger, Ed., "Dynamic Link
              Exchange Protocol (DLEP) Control-Plane-Based Pause
              Extension", RFC 8651, DOI 10.17487/RFC8651, October 2019,
              <https://www.rfc-editor.org/info/rfc8651>.

   [RFC9893]  Cheng, B., Wiggins, D., Ratliff, S., Berger, L., and E.
              Kinzie, Ed., "Dynamic Link Exchange Protocol (DLEP)
              Credit-Based Flow Control Messages and Data Items",
              RFC 9893, DOI 10.17487/RFC9893, January 2026,
              <https://www.rfc-editor.org/info/rfc9893>.

   [RFC9894]  Cheng, B., Wiggins, D., Berger, L., and D. Eastlake 3rd,
              Ed., "Dynamic Link Exchange Protocol (DLEP) Diffserv Aware
              Credit Window Extension", RFC 9894, DOI 10.17487/RFC9894,
              January 2026, <https://www.rfc-editor.org/info/rfc9894>.