8. Références
8.1. Références normatives
-
[RFC3550] Schulzrinne, H., Casner, S., Frederick, R., et V. Jacobson, "RTP: A Transport Protocol for Real-Time Applications", STD 64, RFC 3550, juillet 2003.
-
[RFC2119] Bradner, S., "Key words for use in RFCs to Indicate Requirement Levels", BCP 14, RFC 2119, mars 1997.
-
[RFC4122] Leach, P., Mealling, M., et R. Salz, "A Universally Unique IDentifier (UUID) URN Namespace", RFC 4122, juillet 2005.
-
[RFC4648] Josefsson, S., "The Base16, Base32, and Base64 Data Encodings", RFC 4648, octobre 2006.
-
[RFC4086] Eastlake, D., Schiller, J., et S. Crocker, "Randomness Requirements for Security", BCP 106, RFC 4086, juin 2005.
8.2. Références informatives
-
[RFC6222] Begen, A., Perkins, C., et D. Wing, "Guidelines for Choosing RTP Control Protocol (RTCP) Canonical Names (CNAMEs)", RFC 6222, avril 2011.
-
[RFC1918] Rekhter, Y., Moskowitz, R., Karrenberg, D., Groot, G., et E. Lear, "Address Allocation for Private Internets", BCP 5, RFC 1918, février 1996.
-
[RFC3022] Srisuresh, P. et K. Egevang, "Traditional IP Network Address Translator (Traditional NAT)", RFC 3022, janvier 2001.
-
[RFC3711] Baugher, M., McGrew, D., Naslund, M., Carrara, E., et K. Norrman, "The Secure Real-time Transport Protocol (SRTP)", RFC 3711, mars 2004.
-
[RFC4941] Narten, T., Draves, R., et S. Krishnan, "Privacy Extensions for Stateless Address Autoconfiguration in IPv6", RFC 4941, septembre 2007.
-
[RFC5245] Rosenberg, J., "Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) Traversal for Offer/Answer Protocols", RFC 5245, avril 2010.
-
[RFC5764] McGrew, D. et E. Rescorla, "Datagram Transport Layer Security (DTLS) Extension to Establish Keys for the Secure Real-time Transport Protocol (SRTP)", RFC 5764, mai 2010.
-
[RFC3261] Rosenberg, J., Schulzrinne, H., Camarillo, G., Johnston, A., Peterson, J., Sparks, R., Handley, M., et E. Schooler, "SIP: Session Initiation Protocol", RFC 3261, juin 2002.
-
[ARCH] Rescorla, E., "WebRTC Security Architecture", travail en cours, juillet 2013.
-
[RESCORLA] Rescorla, E., "Random algorithm for RTP CNAME generation", travail en cours, juillet 2012.